Connecting to Schwab not fixed

Got so excited when I saw a fix for the Schwab problem. 2 weeks ago Quicken deleted all entries from my password vault. I was able to get all of them re-established with exception of my 2 Schwab accounts.
I updated to R36.38. I’m having the exact same problem: “Feature temporarily unavailable”.
I’ve rebooted the PC.
I’m on Windows 10 with all updates & patches.
Help!
Tagged:

Comments

  • Momano
    Momano Member ✭✭
    Same here... Schwab and Fidelity... Updates quotes from wherever it get quotes from, but not transaction data.
  • Quicken Sarah
    Quicken Sarah Administrator, Moderator mod
    Hello @martyw47

    Thank you for sharing the details of your experience with the community, although I apologize for any frustration or inconvenience experienced.

    The "Feature Temporarily Unavailable" error message, when does that occur?  When attempting to access the Password Vault?

    After entering the password for the Schwab accounts in the password vault?  Or does it happen accessing the One Step Update or another feature/function within Quicken?

    The more information you are able to share will help us to better understand the situation and provide the best advice.

    Thank you again,

    Sarah
  • martyw47
    martyw47 Member
    Q lost everything in my password vault about 2 weeks ago. I was able to create linkages to all of my other accounts except Schwab. Schwab no longer exists in the vault. I'm trying to establish the linkage starting on the account list screen. It brings up the "Schwab" login screen. I see the error message after I enter my credentials. I just added this to a similar problem:

    I've tried all of the suggestions above, nothing works. Still get the message "Feature temporarily unavailable". I’m selecting Charles Schwab & Co., Inc.

    If I select “Charles Schwab Bank – Investor C”, I can login & create an account in Q in the test data file, but it has no transactions. I have a brokerage account, not a banking account.

    What I've tried so far:
    updated to the latest version of Q
    Logged off / on my Q data file
    Created a test Q data file and added Schwab as a new account

    All get the same result

    Yes - Its frustrating! This is an active account for me.
  • martyw47
    martyw47 Member
    Clarifying [after seeing the comment above}: This is transaction data
  • Michael G
    Michael G Member ✭✭
    Although Quicken appears not to have a solution yet, perhaps this discussion will be of interest. FYI if not already aware.

    https://community.quicken.com/discussion/7900884/charles-schwab-now-prepended-with-zz-new-entry-now-avail-for-ewc/p1
  • martyw47
    martyw47 Member
    Any status on this?? Should I try the zz Schwab? I'm now having the problem with Chase credit card [not downloading transactions - no error messages], but have not has a chance to investigate.
  • MICKEYBNY
    MICKEYBNY Member ✭✭
    Same issues.
  • I am on release 36.45 and transactions still won't download. I have gone through all the suggestion i.e deactivating and activating and it still won't download transactions. I called twice and after 15 minutes I was disconnected both times. HELP!
  • I finally got my called answered by Premier tech support. I was asked for my email address and the problem. I was told he would be back to me in a minute then the call was disconnected. You either have a terribe phone system or employees that are hanging up.