Elan Financial Services - auth failure even though credentials valid at Fidelity (Elan)

The Quicken for Windows forum has posted this same issue. Elan Financial Services (Fidelity VISA) has worked fine until today. Quicken downloads repeatedly fail to complete authentication with Elan and I've confirmed that my credentials work fine at the Fidelity site.

What's odd is that Quicken uses my credentials and receives my unique security question back from Elan which indicates that Quicken is authenticating at some level to even get the security question. I answer the security question correctly and Quicken spins for a bit and ends up back to asking for Personal ID and Password again.

I've tried resetting the Quicken cloud via Preferences, and disconnecting and reconnecting my Elan account. Neither worked. All other Financial accounts download fine.

Quicken Deluxe v6.4.4 (Build 604.41834.100) Subscription
MacOS 11.6


  • Sharkbait
    Sharkbait Member ✭✭
    I also figured this out, but have run into a related issue. The past three days, when Quicken attempts to download Fidelity CC transactions from Elan, I have been prompted for an answer to one of the 'secret questions' from the Elan login. I am hoping this is not going to happen with every login and that at some point the Elan Quicken server will just be satisfied with the username/pw stored in the Quicken password vault. Here's hoping.
  • RickO
    RickO SuperUser, Mac Beta Beta
    I get that occasionally from Elan, but not very often at all.
    Quicken Mac Subscription; Quicken Mac user since the early 90s
This discussion has been closed.