"zz Charles Schwab & Co., Inc." problem

Today on QW production version I got an error from Schwab.
After a couple of tried, removed associated Schwab accounts and setup a new connection.  And it worked fine. 

However now my other brokerage accounts: Fidelity and Vanguard show error: "OL-362-A Your financial institution has downloaded data for an account that does not exist in your Quicken data file."

Sounds like a regression.

Any workaround ?

Comments

  • yuriw
    yuriw Windows Beta Beta
    Spoke with Schwab and this seems like a regression introduced 11/18/21
    Waiting for the fix

  • mitch.trumpetwin
    mitch.trumpetwin Member ✭✭✭
    I hope you are correct! Could you re-post when you hear? Thanks
  • DetroitRick
    DetroitRick Member ✭✭
    I starting getting that OL-362-A error today as well. In my case with T Rowe Price. I have gotten most of my Schwab accounts fixed on 11/17 and the last on 11/18. This new issue started for me this morning. I know of at least one other forum member reporting the same new issue with a non-Schwab brokerage too (although I didn't ask which one).

    At this point, I'm just tabling it for a while out of fear making things worse and to see what revisions Quicken might soon roll out (I'm on 36.38 now)
  • mitch.trumpetwin
    mitch.trumpetwin Member ✭✭✭
    BTW... the instructions at https://www.quicken.com/support/deactivate-and-reactivate-online-banking-services-quicken-account are not working now as you cannot connect to Schwab. I view that as a good thing. I am hopeful (nuts?) that when these do work, there will be an opportunity to Link instead of add accounts. One can hope.
  • yuriw
    yuriw Windows Beta Beta
    I was able to deactivate all Schwab accounts and then Fido and VG were not working, simple re-download them individually fixed that.

    So I am actually good, the only bad account is the Schwab Bank checking for some reason.
    But I expect that on an pre-fixed QW date file it will be fixed as well soon.  We'll see
  • yuriw
    yuriw Windows Beta Beta
    So it seems to be fixed now, but takes some effort.
    Here is what I did:

    Restored pre-Schwab change copy of QW
    Deactivated all Schwab accounts
    Activated all Schwab accounts and mapped them
    Ran update, Schwab accounts look OK but Vanguard and Fidelity all red (why is it still an issues? kill me, I think it's a bug that is being ignored for long time)
    Go individually thru each failed account and reset it.
    Ran update - all green :)

    Hope this helps