Citi Authentication Loop

Options
Deluxe User
Deluxe User Member ✭✭
Every time I update all accounts, Quicken asks me to enter my username and password for Citi even though it is stored in the Vault. When I do so, Quicken then presents me with two new Brokerage accounts. However, those two Brokerage accounts are already setup within quicken, and since they already have online configuration, "Linking" them is not an option... I either have to create a new account for them or select "Don't Add to Quicken." I don't want to create duplicate accounts, so I choose not to add them. After I hit next, I am prompted for my Citi credentials again, and the cycle repeats indefinitely until I decline to enter my Citi credentials and hit cancel. This happens every time I go through a One Step Update. I have already tried deleting all online setup information for all Citi accounts (Checking, Credit Card and Brokerage) and reconnecting them again, but that didn't not resolve the issue.

Comments

  • Quicken Paloma
    Quicken Paloma Alumni ✭✭✭✭
    edited November 2021
    Options
    Hello @Deluxe User

    Thank you for reaching out to Quicken Community. We apologize you are having this issue. To better assist you more information is needed. For instance, what connection method are you using? For the accounts affected, are they all under the same set of credentials or different ones? Also what instance of Citi are you using? A visual example is below. 



    Please provide more information so that we may move forward in diagnosing the issue at hand. 

    -Quicken Paloma

  • kirk
    kirk Member ✭✭
    Options
    I also am having the same problem. It has at least 10 days that this has been an issue.
  • Deluxe User
    Deluxe User Member ✭✭
    Options
    Thank you for the reply, Paloma.

    One checking account and four credit cards are using "Express Web Connect" to connect to the "Citibank" instance, while one Roth IRA account is using "Direct Connect" to connect to the "Citi Personal Wealth Management" instance. All of the above affected accounts are under one single username/password credential. Although the Roth IRA account is discovered when connecting via the "Citibank" instance, Quicken does not appear to understand how to properly parse investment accounts when connecting under that instance because "Checking" and "Savings" are the only two accounts types selectable when discovering the Roth IRA under the Citibank instance. In order for the "Brokerage" option to appear, Quicken requires me to connect to the "Citi Personal Wealth Management" instance.

    Regards,
    Deluxe User


    > @"Quicken Paloma " said:
    > Hello @Deluxe User, 
    >
    > Thank you for reaching out to Quicken Community. We apologize you are having this issue. To better assist you more information is needed. For instance, what connection method are you using? For the accounts affected, are they all under the same set of credentials or different ones? Also what instance of Citi are you using? A visual example is below. 
    >
    >
    >
    >
    > Please provide more information so that we may move forward in diagnosing the issue at hand. 
    >
    > -Quicken Paloma
  • kirk
    kirk Member ✭✭
    Options
    @Quicken Paloma - Any solution yet?
  • Deluxe User
    Deluxe User Member ✭✭
    Options
    > @kirk said:
    > @Quicken Paloma - Any solution yet?

    I logged out of my Quicken ID and logged back in and it forced me to reconnect the majority of my online accounts including Citi and that fixed this for me.
  • kirk
    kirk Member ✭✭
    Options
    Unfortunately, Signing out of my Quicken ID (Help-> My Quicken Account -> Sign in & Security -> Sign Out of all Devices) did NOT solve my Citi Account login loop.

    I'll ask again - @Quicken Paloma - Any solution yet?
  • Quicken Paloma
    Quicken Paloma Alumni ✭✭✭✭
    Options
    Hello @kirk

    Thank you for your response and I apologize for the delay in mine. Since the steps above did not resolve your issue could you please attempt to validate your file? Before starting the process please make sure you have a backup of your current file. 

    To do this select File >Validate and Repair file. On the popup window check the first box "validate" file and click Okay.

    Once your file has been validated select Edit >Preferences >Quicken ID & Cloud accounts >Sign in as a different user. Type in "yes" and click sign out. You will then be prompted to sign back in with your Quicken ID and password. 

    When you have a moment please attempt these troubleshooting steps and let us know how it goes!

    -Quicken Paloma
  • kirk
    kirk Member ✭✭
    Options
    @Quicken Paloma, Unfortunately your suggestions did NOT resolve the problem.
  • Quicken Paloma
    Quicken Paloma Alumni ✭✭✭✭
    Options
    Hello @kirk

    Thank you for your response. Could you please let us know what connection method you are using? Also, where are your main/active files located (local hard drive, external hard drive, cloud-based storage)?

    To check the connection method select Tools >Account List >Edit account details >Online Service. 

    Please elaborate further so that we may provide proper guidance. 

    -Quicken Paloma
This discussion has been closed.