Asked to enter USAA Credentials every time I try to sync

Every time I try to sync/update my accounts, my USAA accounts always ask me to re-enter my account credentials. I have re-set my connection and ensured that I am using direct connect. It appears that my account credentials are not saving to the keychain.

Anyone with an idea on how to fix?


  • Hello @jwill,

    Thank you for visiting the Community with your questions and concerns, though I apologize that you are experiencing issues with this. 

    When you enter your USAA credentials, are you checking off the box for it to save them to the keychain? (pictured below)

    You can also check the keychain to see if the password is stored there and just not being used. You will type "quicken" into the search bar in your keychain app. (pictured below)

    Looking forward to hearing back from you on this.

    Quicken Alyssa

    JOELD Member ✭✭
    I too have been having this issue for several days. I've done this suggestion several times and it does not fix the issue. I have reset my connection and signed in and out of quicken. Nothing seems to work...
  • jcricket73
    jcricket73 Member ✭✭
    I have this same issue, and I've checked that the credentials are stored in the keychain. I've also tried resetting the connection/credentials, signing in and out of Quicken. Nothing works for me either.
  • jcricket73
    jcricket73 Member ✭✭
    edited November 2021
    I've checked the keychain and each time it asks me for the access pin, and I select "Save to Keychain" it definitely updates the keychain (the timestamp is updated) - but it's obviously not accessing it. I even tried deleting that entry in the keychain and starting the process over again. Still keeps prompting me for the PIN every time.

  • Hello all,

    Thank you for taking the time to try the suggested steps and for updating this discussion with your results. 

    Can I please have you all go to Help>Report a Problem>Send to Quicken? Please leave the log files attached and give a description of this issue in the appropriate field. 

    Please let us know when this is done so we can take the next necessary steps. Thank you.

    Quicken Alyssa

  • jcricket73
    jcricket73 Member ✭✭
    Just did so (in my case it seems to remember my access ID, but not the PIN (so the prompt each time makes me fill in the PIN again)
  • Hello again,

    Thank you for sending that over! 

    I am going to need you to call USAA to see if they have made any changes recently that could be causing this. I seem to recall they had very recently made an MFA change or something of that nature, but I am not positive about this. 

    Once this is done let us know what information they provided you with. Thank you!

    Quicken Alyssa

This discussion has been closed.