Ongoing Charles Schwab Download Error (-28)

Over at least the last three days, I've received the following error with my Charles Schwab accounts: Download Error (-28) QCS_SERVER_ERROR. These accounts were syncing correctly after the Schwab change.

I'm using Quicken for Mac 6.4.4 on MacOS Monterey 12.0.1. I've already tried logging out of my Quicken account and back in, as well as disconnecting and reconnecting my Schwab accounts. Any ideas?
Tagged:

Comments

  • Rendon
    Rendon Member
    I am having the exact same problem. It started around November 15. It worked just fine before that.

    Yesterday I called Quicken support & spent 2 hours doing the same disconnect/reconnect thing. We logged out, logged in. Still not working. We tried resetting the Quicken Cloud Account (in Preferences -> Connected Services), then update accounts. The first download worked, but all subsequent download attempts failed.

    Curiously enough, my husband also has a Charles Schwab account, opened the same time, connected the same way. It works fine.

    Bottom line: Quicken support opened a ticket and assured me that a solution was on the way. Ticket # 9013832

    So I guess we're just going to have to wait.

    I am using Quicken for Mac, Deluxe, version 6.4.4 on an iMac with macOS Catalina, 10.15.7
  • Amazo2
    Amazo2 Member ✭✭
    This has been ongoing since before Nov 16. Both Schwab and Quicken rolled out updates over a weekend and then it stopped working. Schwab's answer is that Quicken found it... Yeah for Windows,

    Schwab's reply:

    "Although your issue suggests it may have preceded this issue, Quicken let us know there was a problem with an update they rolled out on 11/18. That issue has since been resolved by Quicken, but does require Schwab clients to reauthorize the account. Quicken provided us this website for our clients: https://community.quicken.com/discussion/7901828/reauthorizing-charles-schwab-downloads-error-ol-301-a This page lists the steps to Reauthorize your Schwab account and additional steps that might be needed to re-establish connections."
  • jjocarbone
    jjocarbone Member ✭✭
    Have not been able to resolve this issue with "additional steps," even with the help of Schwab tech support. Please advise what Quicken is planning to do for those of us left "holding the bag." Running Quicken 6.4.4 on MacOS Big Sur 11.5.2. Before this change everything was hunky-dory. Thanksk
  • Quicken Alyssa
    Quicken Alyssa Moderator mod
    Hello all,

    Thank you for taking the time to visit the Community with your questions and concerns. Can anyone who is getting this error please go to Help>Report a Problem>Send To Quicken and submit log files, please. 


    Quicken Alyssa

  • Amazo2
    Amazo2 Member ✭✭
    > @"Quicken Alyssa" said:
    > Hello all,
    >
    > Thank you for taking the time to visit the Community with your questions and concerns. Can anyone who is getting this error please go to Help>Report a Problem>Send To Quicken and submit log files, please. 
    >
    >
    > Quicken Alyssa

    Alyssa, I have had your support control my computer. Take snapshots. Send logs and ultimately send me back to Schwab. Schwab says Quicken fixed the issue,
    . But their link to your “fix” is for Windows only. What else can we do?
  • jjocarbone
    jjocarbone Member ✭✭
    I am running Quicke 6.4.4 on MacOS 11.5.2. After reading your post I tried my update again for Schwab and it worked. So, methinks, the issue has been fixed.
  • Rendon
    Rendon Member
    It now works for me too. So you may be right. Quicken did something. I'll feel more sure about this if it's still working over the next few weeks.