Problems connecting to Schwab

I just updated to Quicken Release R 36.45. It's been a while (maybe 5 months) since I connected to my Schwab account, but now when I try I get an error: OL-301-A "Your financial institution now has a more secure connection method. You will use a bank hosted sign-in form to authorize downloads. To continue downloading your transactions in Quicken, you need to migrate now by selecting the 'Reauthorize' button"

Needless to say, there is no "Reauthorize" button - Just "Update Again" and "Close". "Update Again" just gets me to the same point. I've tried de-activating and re-activating online services for this account - no dice. Has anyone encountered this and found a way through?

Comments

  • TimS59
    TimS59 Member
    I spent 90 minutes on phone with Quicken Support 2 days ago, loaded the most recent update R37.25 and continue to have the same problem - no ability to connect to my Schwab accounts. I was told an update to the software would occur in the next 24hrs but nothing has been updated When will Quicken fix this problem ?
  • roger4man
    roger4man Member
    Its infuriating that Schwab does not initiate a fall-back plan to return to the old (working) system.
    That's programing 101.
  • mot1955
    mot1955 Member
    What version of Windows are you running? I had a similar problem in that the reauthorize button did not appear but a "hint" window with the word reauthorize floated in that vicinity. Having recently upgraded to Windows 11, I made a copy of my Quicken data file and did a fresh install of Quicken on a Win10 machine and the reauthorize button magically appeared. Prior to using the reauthorization button, reconciled all of my Schwab accounts and several attempts later I managed to get my Schwab Bank accounts to work and some of my Schwab Brokerage account to work. For now, I am continuing to experiment with my "test" copy of Quicken data file but definitely not ready to change my "working"/"production" version yet!! Going to wait for the dust to settle.....Hope that helps!