Can't delete account

PK2K
PK2K Member ✭✭
Received a CC-800 error following update (appears account has been closed) so chose to 1) de-activate, exit and then 2) setup account again. BTW this is NOT a Schwab account. Instead of the normal 'link to existing account' popup screen, a brand new account was created instead. Since the account has minimal transactions, it was easier to move the old transactions to the new account & zero out/rename to old one. I was finally able to 'deactivate' the download by 'pretending to try to 'reset account' and then cancelling the process. The account online services setup screen does at least show 'set up now,' though I can't get rid of the name of the financial institution. Meanwhile, what I really want is to delete the account. However, when I try to either 'close' or 'delete' the account (including answering 'yes' when prompted), nothing happens. I've already tried: 1) checking for updates; 2) validate, rebuild & exit, 2) super validate rebuild & exit. There are no scheduled transactions for this account.

Comments

  • PK2K
    PK2K Member ✭✭
    Thanks for the suggestion, but it didn't help...I uninstalled Quicken, including deleting the 'C:\Program Files (x86)\Quicken' folder, then shut down my computer, waited 30 seconds, and downloaded/installed a fresh copy of the Quicken program directly from my Quicken account. Sadly, no improvement
  • Hello again,

    So let's copy your file and see if the new copy behaves the same. This way if the issue is in your original file it shouldn't be an issue in the copy.

    File>Copy or Backup File>Create a Copy or Template>Save copy>Open New Copy.

    Is the account still present? Can you now delete it? 

    Let me know how this goes. If the copy file works and you want to stay in it, all previously connected accounts would need to be reconnected. All accounts should be reconciled before doing this because reconnecting the accounts could cause duplicates. Having the existing transactions reconciled would help make duplicates more obvious/easier to find to then delete them. 

    Also, if the copy file works, we should try to narrow down what may have caused an issue in the original file. 



    Quicken Alyssa

  • PK2K
    PK2K Member ✭✭
    Thanks, the copy worked/allowed me to delete the account, hurrah!
    Even better, it FINALLY provided the add/ignore/Link to existing account screen that had been missing when I reconnected my Schwab accounts (which likewise got duplicated but hadn't had a chance to get too far along toward fixing beyond reading the volumes of messages already posted in the community.) and last thing to be aware of as you continue to assist other users: If they're attempting to re-activate connections, then be aware that it will probably be necessary to temporarily turn off Norton VPN during the initial setup. Thanks again!!! :)
  • Thank you thank you thank you! I have had this same problem and have spent hours trying to find a solution that would allow me to delete the unnecessary duplicate accounts that appeared when I tried to switch to the new Schwab download method. I still have to go try and reconnect my Schwab accounts, but at least I've gotten as far as deleting these unnecessary duplicate (but transactionless) accounts.
  • MadRanger
    MadRanger Member ✭✭
    Same issue here. Called Schwab ref deleting a duplicate account as instructed by the Quicken pop-up window. Katy at Schwab chat wrote that task was passed to Quicken: "@Schwab has received confirmation from Quicken on the guidance and steps that are necessary to take to get this issue resolved. Quicken's Help Desk team has taken ownership of the issue and will be able to address the issue and escalate it appropriately on their end. Let me provide you their direct contact number and advise you to ask for the escalation to go to their Tier 2 support team...(650)-250-1900" On hold now with Quicken and no ability to got to Tier 2 yet --- the bot reminds me to go to the Quicken website to get the answer. Seems like a vicious do-loop. Obviously I am dual-tasking >> on-hold and working the website.
This discussion has been closed.