Schwab Brokerage still not downloading new transactions

After spending at least 8 hours working this by myself and with Quicken chat, one of my six Schwab accounts (brokerage) is still not downloading new transactions. The last downloaded transaction was Nov. 18th. I am not receiving any error messages.

Best Answers

Answers

  • pgstier
    pgstier Member ✭✭
    Answer ✓
    Resolved - Schwab download to affected account occured
  • raustin316
    raustin316 Member ✭✭
    What did you have to do to get it to work?
  • davisrj31
    davisrj31 Member ✭✭
    edited December 2021
    [Removed-Disruptive]
  • pgstier
    pgstier Member ✭✭
    > @raustin316 said:
    > What did you have to do to get it to work?

    Didn't do anything...it just finally started downloading on its own
  • mitch.trumpetwin
    mitch.trumpetwin Member ✭✭✭✭
    Answer ✓
    You are a lucky person!
  • Steven Green
    Steven Green Member ✭✭
    edited December 2021
    New patch R37.37 introduces a new and different problem. After being able to download only by refreshing the online connection every time using R37.35, my Quicken Premier (Windows) automatically downloaded R37.37. Now a new problem is occurring - after every download, I get an error message saying that my shares held in Quicken do not match the shares reported by Schwab for many, but not all, of my holdings and not for those just downloaded. The errors are of all kinds - Quicken shows zero but Schwab shows some and vice-versa or the number of shares differ. But the number of shares in Quicken EXACTLY MATCHES those in the Schwab account for each of the securities for which an error is shown. This new error has occurred after the two downloads (yesterday and today) I performed under R37.37. [Removed-Speculation]
  • wxman
    wxman Member ✭✭
    edited December 2021
    [Removed-Disruptive] 
  • Daniel Adams
    Daniel Adams Member ✭✭
    edited December 2021
    I chose one of my Quicken Files with a single brokerage Account. Deactivated Online services. Then to reactivate had to allow Schwab permission to link Account with Quicken. Quicken froze, after about 10 minutes Windows gave me the choice to continue to wait or close the program - I closed. After restarting Quicken there were transactions downloaded for that account and Quicken added every other account I had, which are kept in separate Quicken Files. All of the transactions downloaded had been previously downloaded, none of the transactions were from the last time I was able to download under the previous system, 10/27/21. [Removed-Disruptive/Unhelpful]
  • icnu
    icnu Member
    After hours last week on the phone and deleting many months of matched and duplicated transactions I got my Schwab accounts cash balance and holdings to agree.

    Today when updating it say update for Schwab accounts successful but new transactions do not appear nor do my holdings now balance in my Schwab accounts. I updated with the mondo patch to R37.37 and also selected the option to "Automatically add to investment transaction lists". No luck.
  • Michael Finder
    Michael Finder Member ✭✭
    edited December 2021
    I have the same problem. My update summary says I have downloaded, in the case, 3 transactions into a Schwab account but the transactions do not appear in the account to be accepted by me. [Removed0-Disruptive]. Please get it fixed. I reauthorized once again and that did not help.
  • Boulder_Brad
    Boulder_Brad Member ✭✭
    Same issue -- summary shows that there are several downloaded transactions after update (with no errors), but no transactions appear to be accepted. I've done every recommended step, so not sure what to do next to get things working like they were in early November.
This discussion has been closed.