Changed Balance Column Color

I recently reset my Quicken connection to a Chase Visa card account. When it re-synchronized with Chase the running balance numbers fonts changed from RED to a greyed out italics font. Why is that when all my other running balances are in RED.

I have reset the connection and synchronized a second time, the balance font did not change back to RED.

Please advise on what steps I can take to have the display of this account matching my other credit card accounts.

Note all transactions and values are correct, it is purely a cosmetic issue.

Best Answer

  • RickO
    RickO SuperUser, Mac Beta Beta
    edited December 2021 Accepted Answer
    Whenever the register is sorted by any column other than Date, the Balance column will display in gray italic to indicate that it is not a true running balance. To fix this, all you need to do is sort the register by Date, which is accomplished by clicking the Date column header (the word "Date" at the top of the Date column). To reverse the sort, click it again.

    You may have sorted the register by another column by inadvertently clicking one of the other column headers. If this were one of the other available date parameters (Modified, Posted, Entered), then the order of the register entries may have looked very close to the correct order. However, the Balance column still would be displayed in gray italic. 

    If you wish to remove one of these columns, click menu View > Columns and uncheck any columns you don't wish to have displayed. The main Date column itself cannot be removed.
    Quicken Mac Subscription; Quicken Mac user since the early 90s

Answers

  • RickO
    RickO SuperUser, Mac Beta Beta
    edited December 2021 Accepted Answer
    Whenever the register is sorted by any column other than Date, the Balance column will display in gray italic to indicate that it is not a true running balance. To fix this, all you need to do is sort the register by Date, which is accomplished by clicking the Date column header (the word "Date" at the top of the Date column). To reverse the sort, click it again.

    You may have sorted the register by another column by inadvertently clicking one of the other column headers. If this were one of the other available date parameters (Modified, Posted, Entered), then the order of the register entries may have looked very close to the correct order. However, the Balance column still would be displayed in gray italic. 

    If you wish to remove one of these columns, click menu View > Columns and uncheck any columns you don't wish to have displayed. The main Date column itself cannot be removed.
    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • bpooljr
    bpooljr Member ✭✭
    Interesting, fixed the issues. I thought I had sorted by Date once I re-synch the account. Obviously had a column sort active, thank you for the response and fix.
This discussion has been closed.