Update to R36.45 = No USAA Downloads

Options
Ever since updating to version R36.45, my USAA accounts will not update via One Step Update. I tried to use the Quicken troubleshooting tool and that did not work. After reading through other discussion threads, I attempted the following:

1) Deactivated on-line services for all of my USAA accounts. Re-enabled on-line services. Did not resolve the issue. Received error code CC-502.
2) Created a "test" quicken file in accordance with moderator instructions in a different thread.
3) Tried One Step Update again on my original Quicken file (not test file). Did not work. Received error code CC-502.
4) For the second time, deactivated on-line services for all USAA accounts because I realized the first time, there is one account I did not want imported to Quicken. Re-enabled on-line services to include adding the account I did not want downloaded. Did not resolve the issue.
5) Attempted to update a single account (1 of 5) from USAA. Received new error code of CC-501.

Please help! Thank you in advance.

--John

Comments

  • John Spartan
    Options
    Forgot to mention above, the test file process worked fine. All accounts and transactions were downloaded.

    --John
  • Quicken Paloma
    Quicken Paloma Alumni ✭✭✭✭
    Options
    Hello @John Spartan, 

    Thank you for reaching out to Quicken Community. We apologize you are having this issue. Based on the information provided I would recommend saving a backup of the file and copying it ( copying the file will disconnect all accounts and reconnecting of all accounts will be needed). The reason being is that I do not see any errors in the main/active file. 

    To do this select File >Back up or copy file >Create a copy. Make sure you save your file locally. When prompted which file you would like to use select New Copy. Once the file has been copied you will need to reconnect your accounts and they should update. 

    When you have a moment please attempt the steps above and let us know how it goes!

    -Quicken Paloma
  • John Spartan
    Options
    Apologies for the delayed response. I attempted to create a copy of the file and save it locally. It appears to start the process then it stops and I get a pop-up window that says "File NOT copied." I tried it twice unsuccessfully.

    I then closed Quicken and re-started it. Tried saving a copy again and received the same error message.
  • John Spartan
    Options
    UPDATE: In the last hour, I was able to get Quicken and USAA to connect and download account information. Here is what I had to do:

    -- I deactivated all of my on-line services for USAA accounts (just as I had done previously). But when I went to setup on-line services and Quicken asked for login and PIN (historically, your password was the requested PIN), I noticed on the right side a hyperlink taking you to USAA's website in order to allow Quicken access to your accounts. I clicked on the hyperlink and logged into USAA with my USAA credentials and it walked me through a process to allow Quicken access. USAA assigned an ACCESS ID and an ACCESS PIN unique to Quicken.

    Switching back to setup in Quicken, I used the unique ACCESS ID and ACCESS PIN. On-line access and sync'ing accounts then worked fine.

    I have to assume USAA changed their processes at about the same time I updated to Quicken R36.45. Hope this helps others!
This discussion has been closed.