12/3/21: Importing from E*Trade Investment Account

I have been "successful" at importing my stock investment account (account number matches) but it is showing up as zero balance with zero investments. I'm not sure what I am doing wrong. Any suggestions?


  • A Quicken Rep was helpful in trying to problem solve. We tried several things, but the workaround that worked best was as follows: Go to the e*Trade account / transactions. Download transactions. Select a date range no greater than 90 days. From the format dropdown, select Quicken Web Connect for Quicken 2004. Click on Download. Once the file is downloaded, click on the downloaded file at the top of the screen (or wherever the downloaded file is located). This will automatically open the file in Quicken. (Do not simply click on the Excel file. It must be the file with the quicken extension that is opened.) I am told that I may need to manually download these every so often as there is an unidentified problem in the interface between Quicken and e*Trade. I hope this is helpful to anyone else having similar issues.
This discussion has been closed.