Netxinvestor is Not working

I recieve the Message "It's Not Your Fault" when trying to add a Netxinvestor Account

Comments

  • Hello @Dalmex,

    Thank you for coming to the Community to report the issues you are having, though I apologize that you were unable to successfully connect to NetXinvestor.

    Can I please have you go to Help>Report a Problem, from within your software. From there you can choose Bank Downloads as the category, you can put the financial institution name as the subject, and then the "Sorry, it's not your fault" message in the description. Please leave the log files attached and then click Send to Quicken.

    Let me know when you have this done so I can take a closer look and escalate this issue for you if needed. Thank you.



    Quicken Alyssa

  • defterdar
    defterdar Member ✭✭
    Hi, I'm having the same problem. The "prepend your 3-character financial org# to your username" trick doesn't work for me either. Have you been able to find a solution?
  • Hi @defterdar,

    Thank you for coming to the Community to report the issues you are having, though I apologize that you were unable to successfully connect to your FI. 

    Can I please have you go to Help>Report a Problem, from within your software. From there you can choose Bank Downloads as the category, you can put the financial institution name as the subject, and then the specific error that you are receiving in the description section. Please leave the log files attached and then click Send to Quicken. 

    Let me know when you have this done so I can take a closer look and escalate this issue for you if needed. Thank you.

    -Quicken Jasmine
This discussion has been closed.