Can't install Quicken mondo patch - my Windows user name has a space in it.

Options
I am using Quicken & Business, R36.45, Build 27.1.36.45. When I check for updates, Quicken says I have the latest version.

I have two Schwab accounts, shown as zzz-Charles Schwab & Co. When I run One Step Update, I get the OL-301-A error. The Reauthorize button is missing from the error box. During a long conversation on the phone with a very helpful agent, I tried applying the Mondo patch, but my system will not accept it. I get this error message:

The server file failed to load.
Could not parse the URL "username\AppData\Local\Temp\IXP000.TMP\current/wyserver.wys" - it's either malformed or is an unknown protocol.

The support agent suggested creating a new Windows user, but I do not want to do that.

I am stuck! I am tempted to go to Account Details > Online Services (for each of my two accounts) and either clicking Deactivate or Reset, but I don't want to do this for fear it will won't work and might make things worse. Any advice on this?

Help! When will an update be available through Help > Check for Updates? Is there anything I can do in the meantime to get my two Schwab accounts to download transactions?

Thank you.

John

Quicken Classic Business & Personal for Windows. User since 1991.

Tagged:

Comments

  • Q97
    Q97 Member ✭✭✭✭
    edited December 2021
    Options
    Does folder name of your Windows user have a space in it? I've seen this cause Quicken update issues in the past.
  • John Blaustein
    Options
    Hi Q97,

    Yes, my user name does have a space in it. It's my first and last name. I have been using Quicken with that Windows user name since 1991, and two Schwab brokerage accounts for much of that time, and never had an issue connecting and downloading transactions. I hesitate to make any changes to my system until Quicken support issues a new version which they tell us will fix all of this. But I really appreciate your input.

    John

    Quicken Classic Business & Personal for Windows. User since 1991.

  • Ps56k2
    Ps56k2 Alumni ✭✭✭✭
    edited December 2021
    Options
    might try manually downloading and running this update - R36.48
    BUT - if the problem is related to the Windows username with embedded space - not sure when this glitch appeared -
    [EDIT] - also updated the topic title to include the words.... Windows user name & "space"
  • John Blaustein
    Options
    Ps56k2,

    Thank you for your suggestion. SUCCESS! In Quicken Help > Check for Updates, it said R36.48 was available. I clicked to install it, and the installation went without problems. When I ran One Step Update, the Reauthorize button was there--it had previously been missing. I went through the Reauthorize steps and it completed without issues. New transactions were successfully downloaded from Schwab to Quicken. It looks like everything is in order, but I need to compare my two Schwab Quicken registers with the Schwab website. I will do that tomorrow. (I was pleased to see that the zzz before each Schwab account was no longer there.)

    I hope others here who have been just as frustrated as I have will also find success with R36.48.

    Thanks again.....

    John

    Quicken Classic Business & Personal for Windows. User since 1991.

  • UKR
    UKR SuperUser ✭✭✭✭✭
    Options
    Just for reference ...

    In case of Patch installation error "Server file failed to load … Index and length …"

    please follow instructions here:
    https://www.quicken.com/support/patch-error-unable-check-updates-server-file-failed-load
    If the error message is about a file named "wyserver.wys",
    the problem is the Windows User Account name. If your Windows User files are located in a folder named, for example,
    "C:\Users\John Doe\..." (with a blank space between John and Doe)
    you need to create a new Windows User Account with Admin privileges and a name that does not contain a blank space, e.g., "John". Use the new account to install or update Quicken. Afterwards return to using your regular Windows User Account for running Quicken and doing all other work, as usual.

    If the user name is not the cause, try to enable and use the hidden Administrator account.
    See https://www.howtogeek.com/howto/windows-vista/enable-the-hidden-administrator-account-on-windows-vista/ how to do that. Supposed to work in all Windows versions.

    At your next migration to a new Windows version I recommend changing the username to remove the blank space. It's a holdover from old Windows versions using the obsolete "Documents and Settings" folder structure.