Authorization failures with TDAmeritrade

This started happening a few weeks ago, getting OL-332-A, but transactions came down regardless so I just ignored it. But now they are no longer coming down.... so I need this fixed. I have reset the account and also changed password on both sides to no avail.

R36.46 build 27.1.36.48, was updated this morning.

(Who designed that About screen where you can't cut and paste?!?!?)

Thx in advance

Comments

  • Sherlock
    Sherlock Member ✭✭✭✭
    edited December 2021
    If you haven't already, you may want to review: https://www.quicken.com/support/message-when-using-online-services-ol-332-or-ol-330

    (Use Windows Snip & Sketch or Snipping Tool, and drag and drop the image file onto the text entry box.)
  • Boca Rat
    Boca Rat Member ✭✭
    Thanks. I am not locked out and day trade out of my TD account. I very much doubt this is TD given how poorly Quicken manages this stuff. I've just been through the Suntrust/Truist merger debacle (no longer an issue after weeks of no downloads), Capital One downloads still not working and neither is TD now.

    If this was new product you could understand download issues (I'm a 40year IT guy so have seen it all) but this has been out there for what, 20 years?

    r.e snip/sketch, yes I could do that but good old cut and paste is a lot easier and so simple to implement, but thx anyway
  • Sherlock
    Sherlock Member ✭✭✭✭
    Boca Rat said:
    Thanks. I am not locked out and day trade out of my TD account. I very much doubt this is TD given how poorly Quicken manages this stuff. I've just been through the Suntrust/Truist merger debacle (no longer an issue after weeks of no downloads), Capital One downloads still not working and neither is TD now.

    If this was new product you could understand download issues (I'm a 40year IT guy so have seen it all) but this has been out there for what, 20 years?

    r.e snip/sketch, yes I could do that but good old cut and paste is a lot easier and so simple to implement, but thx anyway
    You may very much doubt it is TD but TD is responsible for maintaining their Direct Connect server.  I suggest you contact TD as recommended by the Quicken Support's documentation for the issue.
  • Boca Rat
    Boca Rat Member ✭✭
    Update: I finally got around to fixing this and called TDA. I have 5 accounts, one of which was recently deactivated by TDA for lack of funds which might not have helped, but the real deal was that my trading account somehow had its account number changed to one of the other accounts, so I had to accounts with the same account number. Once I fixed that, it all started working, although "last transaction downloaded" maker was off and I had to manually add a dozen or so trades, but not too bad.

    The only reason I found this was because the TDA CSR said that my account was a Roth, which it wasn't, which set alarm bells off

    How this happened I have no idea. I haven't changed the setup in any of my TDA accounts in Q in over a year. Could an update have messed this up somehow along with the deactivation (that happened around the time the issues started)?
This discussion has been closed.