Capital One Reauthorization Not working

Options
kpandola
kpandola Member ✭✭
I reauthorize, says successful, still no download. Chronic problem. When will it be fixed?

Answers

  • Marcopolo
    Marcopolo Member ✭✭
    Options
    same thing for a moth now
  • kpandola
    kpandola Member ✭✭
    Options
    Not the same error, but non the less, says I have to reauthorization, allows me to do so, says it's successful but won't download transactions
  • Quicken Alyssa
    Options
    Hello all,

    Thank you for taking the time to come to the Community to report the issues that you are having connecting to Capital One, though I do apologize that you are experiencing this. 

    If you have done so already, please review the Alert that is currently open for this issue. Bookmark the alert for periodic updates on the issue.

    Thank you!



    Quicken Alyssa

  • Indigo
    Indigo Member ✭✭✭
    Options
    Just to let you know, I got frustrated with reauthorizing, so I disconnected my credit card account from Capital One. Now when I try to reconnect, it creates a new account in Quicken. There is no option to link the download to my existing account. Not sure if this is connected with the ongoing problem or not.
This discussion has been closed.