Date sort

jdhilt Member ✭✭
Using Quicken R36.57 Investment transactions date is sorted with oldest shown, clicking on the Date column puts the current date shown - my preference. Closing Quicken or backing up reverses the date sort for no apparent reason. This action began with Quicken R36.56.

Best Answer

  • Sherlock
    Sherlock Member ✭✭✭✭
    Answer ✓
    I suggest you set your desired the Sort choice preference: select Edit > Preferences...


This discussion has been closed.