CC-800 when downloading transactions at Schools First FCU - New

zuppster
zuppster Member ✭✭
Hi! I'm using Quicken for Windows R37.62. Since about R31, I've been getting CC-800 errors every time I download my transactions from Schools First FCU. I've followed all the procedures in the published Knowledge Base Articles, and Quicken Tech Support has been of no help, I've uninstalled/reinstalled, Validated/Super Validated my data file, but still get the error. Does someone have a suggestion to remedy this? Thanks!

Answers

  • Quicken Paloma
    Quicken Paloma Alumni ✭✭✭✭
    Hello @zuppster

    Thank you for reaching out to the Quicken Community. We apologize you are having this issue. I was able to take a look into your accounts but could not locate this specific error. Could you submit a bug report, please? This can be done by selecting Help >Report a problem. 

    Could you please let us know where your main/active files are located (external hard drive, cloud-based storage, local hard drive)? Also, is this issue occurring with one or multiple accounts? Please elaborate so that we may be able to provide the proper guidance. 

    -Quicken Paloma
  • zuppster
    zuppster Member ✭✭
    I have submitted the bug report as requested. My data files are maintained on a local hard drive (SSD). The issue occurs only on this SFFCU account-I actually have a separate SFFCU account with a different username and that seems to be ok.
  • Quicken Alyssa
    Quicken Alyssa Moderator mod
    @zuppster,

    Thank you for the updated information that you provided. 

    Please move your data file to This PC>Windows C:>Users>Your user name>Documents>Quicken, and ensure that it is not being accessed or actively backed up by any third-party apps or cloud services. 

    Once you have moved it, open the file from this location and then go to File>Validate & Repair File>check the first box, Validate File>click Ok.

    Close the datalog that populates after the validation has been completed. Go back to File>hold down CTRL+SHIFT and click on Validate & Repair File>check the first box for Super Validate File>click Ok.

    Again, close the datalog and then close Quicken completely. Reopen Quicken and update your accounts. Are you still getting the CC-800 error?

    Looking forward to hearing your response, thank you.




    Quicken Alyssa

  • zuppster
    zuppster Member ✭✭
    Thanks, Alyssa. First, my data file is, and always has been, at this location. Second, I have Validated and Super-Validated this file several times already, but I went ahead and did it anyway. No change - still getting a CC-800 error in my SFFCU account, although it does look like pending transaction are downloading anyway.
  • zuppster
    zuppster Member ✭✭
    Also, and I don't know if its connected or not, when I run One Step Update my updated accounts are NOT showing in the Summary which follows the update.
  • Quicken Alyssa
    Quicken Alyssa Moderator mod
    @zuppster,

    Thank you for the information you have provided.

    Can you please go to Tools>Account list>Show Hidden Accounts. You can find the Show Hidden option in the bottom left corner of the Account List window. Check off that box and then go through ALL of your accounts making sure that there are none related to SFFCU connected that shouldn't be. 

    Please let us know when you have done this and if it resolves your issue. Thank you!




    Quicken Alyssa

  • zuppster
    zuppster Member ✭✭
    Thanks, Alyssa, but I’ve done this several times already with Quicken tech support. There are no hidden accounts related to SFFCU.
  • Quicken Alyssa
    Quicken Alyssa Moderator mod
    @zuppster,

    I apologize for the delayed response.

    Please try resetting your cloud data. You can do this by going to Edit>Preferences>Mobile & Web>Reset your cloud data

    Once you have done that, please try updating your accounts again and let us know if the error persists. 

    Thank you!




    Quicken Alyssa

  • zuppster
    zuppster Member ✭✭
    Same CC-800 error.
  • Quicken Alyssa
    Quicken Alyssa Moderator mod
    @zuppster,

    This error is usually caused by deleting an account and then restoring a backup. Here is a Knowledge Base article on this error. 

    There must be a hidden/old account trying to connect, or some sort of corruption happening in your file. I have asked all of the questions needed to try to rule any of that out. 

    There is one last thing that I can think to try at this point. I have not mentioned this before because it can be somewhat cumbersome and time-consuming getting everything straightened out after. 

    We can create a copy of your data file. To do this;
    1. File
    2. Copy or Backup File...
    3. Create a copy or template, Next
    4. Save Copy
    5. open New Copy, Ok

    After following these steps you will be in the copy file and you can start connecting ALL of your accounts by going to the plus sign (+) in the top left of your software. 

    Reconnecting accounts in a copy file can result in duplicates being downloaded. These duplicates will usually be only during a 90 day period and will need to be deleted manually. 

    Once you have done this, do let us know if this resolves the CC-800 error or if it somehow resurfaces. 

    Thank you.




    Quicken Alyssa

  • zuppster
    zuppster Member ✭✭
    Thanks, Alyssa. I've created a new copy of my data file - it's eliminated the CC-800 error but now I've got two other problems. First, I get about halfway through reconnecting all my accounts and I start getting a "Service Provider change ok right away" error, which I can only get rid of by opening Task Manager and "Ending" the Quicken task. I've tried updating the accounts in question in the Online Center but no help. Second, for those accounts which I am able to reconnect, none of them are showing up in the One Step Update Summary after I update. What do I do about these issues? Thank you.
  • Quicken Alyssa
    Quicken Alyssa Moderator mod
    @zuppster,

    Thank you for the update. After you completed those steps, I can now see the issue in your original file. It looks like the migration of your file to the new sever failed. This is only the case for the file you just created a copy of. The failure was most likely due to the CC-800 error. All accounts in error must be resolved before the file can migrate properly. 

    That being said, I also see that you now have three active datasets. The copy you just created, the file you copied, and another file with most of your accounts added and showing no errors. Is this correct? Was this a test file? Are you opposed to using that file moving forward?

    Also, just a side note. You can only have Bill Manager set up in one file. You currently have it set up in two of your files. This can cause issues, so to avoid further complications, please keep in mind you will need to disable BM in one of these files once we get the other issues resolved and you know which file you will be staying in.




    Quicken Alyssa

  • Quicken Alyssa
    Quicken Alyssa Moderator mod
    edited January 9
    @zuppster,

    After looking into your previous interactions regarding this issue, it appears that the escalations team was already gone at the time you called in. However, all of the steps to resolve the issue have been completed multiple times now. This means I can escalate this issue on your behalf tomorrow. 

    If you don't mind, can you please go to Help>Report a problem from both of your files and submit more recent log files, so I have them for the escalation.

    I will update you here if I need anything further from you to process the escalation. I will also let you know when the escalation is completed.




    Quicken Alyssa

  • Quicken Alyssa
    Quicken Alyssa Moderator mod
    @zuppster,

    It looks like you are using the file without issues as of today. If you have not decided to stay in that file, please go back into your original file and sign out of Quicken. 

    Edit>Preferences>Quickwen ID & Cloud Accounts>Sign in as a different user>Type "yes" to confirm and then sign out. You can then sign back in and do a One Step Update

    Please let me know if you still get the CC-800 error or if you would like to move forward in the error-free file.

    Thank you!




    Quicken Alyssa

  • zuppster
    zuppster Member ✭✭
    Hi Alyssa. First, I don't know what you mean when you say I am using the file without error today. I have been using the copy you had me make, but I still cannot connect about 2/3 of my accounts without a "Server provider change OK right away" error. So yes, I am still getting errors in the newest version of my data file. That having been said, I did what you suggested, I returned to the "original" data file, signed out of Quicken and signed in again. Miraculously, the CC-800 seems to have disappeared! However, as I stated in an earlier comment, none of my accounts are showing in the One Step Update Summary following the update. So we've fixed one problem, and created another. What now? Thanks!
  • Quicken Alyssa
    Quicken Alyssa Moderator mod
    @zuppster,

    I apologize for the delayed response.

    You have multiple data files that show as active and used recently. You also have Bill Manager enabled in more than one data file. This will cause issues with your Bill Manager payments. Then there is also the issue of a failed migration status on one of the files. 

    At this point, it is best that I refer you back to Quicken Support. Please call earlier in the day than you did previously so an escalation can be processed if needed. 

    Thank you,


    Quicken Alyssa

This discussion has been closed.