Annoying popup when selecting calendar date or type of transaction in register view

dicknortonjr
dicknortonjr Unconfirmed, Member
Since a recent update, when I click on a date in the register to record a transaction, a crazy little popup shows up that forces you to click elsewhere on the screen. Clicking any of the choices messes up the actual date. The same for the type of transaction. For example, selecting EFT pops up a small window with Eft, Heft and Aft - having NOTHING to do with what I had selected. How can this be turned off? It was not there in prior releases and is driving me nuts!

Answers

  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    Nothing has changed recently regarding these "popups", but perhaps your preferences inadvertently changed. Turn off Show buttons on QuickFill fields and they should go away.

    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • dicknortonjr
    dicknortonjr Unconfirmed, Member
    Thanks for your response. I tried that and the pesky button still appeared. I also lost the little calendar icon that is very useful. So, back to the drawing board. Appreciate you taking the time to make the suggestion. I had hoped it would work.
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    Sorry that didn't work. Now I don't know what pesky button you're referring to. Can you post a screen shot or at least describe it more precisely?
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
This discussion has been closed.