New Investing Accounts have Transactions grayed out

First tried to import a QIF file with investing accounts and when I connected to them, the balances were incorrect.

But the imported accounts did have transactions going back years.

So I deleted the imported investment accounts and set them up as new investing accounts.

Then connected and it showed the correct balances and positions of the securities in the investment accounts.

But the Transaction tab is disabled so I can't even see what it imported. The accounts in question definitely will let you view at least a month of transactions.

I have 3 investment accounts, 2 from Fidelity and an IRA account from Vanguard.

It's the IRA account at Vanguard which doesn't allow me to switch to the Transactions tab.

Answers

  • John_in_NC
    John_in_NC SuperUser, Mac Beta Beta
    You have the account in Simple Mode. Go into the problematic account, and click on "Settings" at the lower right, and switch the view to Detailed. This will allow you to see the transactions: 


  • hyyqckn
    hyyqckn Member
    Thanks, when I created the account and connected it, it didn't give me the option to pick Detailed.
  • RickO
    RickO SuperUser, Mac Beta Beta
    What version of QMac are you running?
    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • hyyqckn
    hyyqckn Member
    6.5.1
  • RickO
    RickO SuperUser, Mac Beta Beta
    Did John's answer fix this for you?
    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • hyyqckn
    hyyqckn Member
    Yeah the Transactions are not grayed out any more. No transactions there though.

    Part of the problem is that the QIF import resulted in many accounts having large negative balances. So I deleted them and recreated them and then it got the right balances but then lost most or all of the transactions, some going back years.

    So I could have incorrect balances with all the transactions or correct balances without many or all of the transactions.