Update eliminated investment account transaction registers

Quicken just updated to Version R37.66, Build 27.1.37.66, and now none of my investment accounts have transaction registers anywhere to be found. I have more of a dashboard view of each account now, showing positions, allocation, etc. If I click on the settings gear icon, none of the options there allow me to access the transaction register. What the heck happened? You'd think that a Quicken update wouldn't actually take away this basic thing, would it?

Best Answer

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Answer ✓
    Your accounts were switched to "Simple" mode.

    For each affected account, click the gear at the top right, pick Edit account details, and select Complete in the Tracking Method box.. Then go to Edit > Preferences > Investment transactions and un-check the Enable Simple Investing box.
    QWin Premier subscription

Answers

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Answer ✓
    Your accounts were switched to "Simple" mode.

    For each affected account, click the gear at the top right, pick Edit account details, and select Complete in the Tracking Method box.. Then go to Edit > Preferences > Investment transactions and un-check the Enable Simple Investing box.
    QWin Premier subscription
  • asmadking
    asmadking Member
    THANK YOU!
This discussion has been closed.