National Bank Financial WM Investments are say Zero. Am I missing a step in set up?

Rowbotham
Rowbotham Member
edited January 10 in All Things Canadian (Mac)
I just signed up for 2022 Quicken for Mac Canada and I am setting up accounts. My banking accounts transferred easily but my investments all say zero balance. They are all listed in Quicken but have nothing in the portfolio. Is there another step to get the information into the folders that are set up? My investments are with National Bank Financial Wealth Management, my bank accounts are with another bank. Thanks

Answers

  • Quicken Jared
    Quicken Jared Moderator mod
    Rowbotham said:
    I just signed up for 2022 Quicken for Mac Canada and I am setting up accounts. My banking accounts transferred easily but my investments all say zero balance. They are all listed in Quicken but have nothing in the portfolio. Is there another step to get the information into the folders that are set up? My investments are with National Bank Financial Wealth Management, my bank accounts are with another bank. Thanks
    Hello @Rowbotham,

    I thank you for reaching out to the Quicken Community about these issues, and I am sorry to hear that you are experiencing this difficulty with your investment balance tracking. By chance, can you confirm that the accounts are connected successfully to online banking services? When you go into Accounts > Settings > Downloads in the menu at the top of the screen while Quicken is open and an investment account is selected from the list in the left-hand panel of the window, do you see an option saying Connect Account? If so, it may be the case they are not connected at all. If you see all of the account information, instead, and you notice the Disconnect Account option, it may be the case that there is some other error taking place preventing a proper link between your account in Quicken and your profile on the bank's website.

    I eagerly await your response and any future updates.

    Thanks,

    Quicken Jared
  • Rowbotham
    Rowbotham Member
    Hi Jared
    Thank you for your response. In the account settings all the Financial Institute is correct, the connection is Quicken Connect, intra bank transfer is Unavailable, routing number is n/a, Account number is correct, and customer ID is correct. It displays disconnect account.

    Let me know if you need any further information.

    Thanks again
  • Quicken Jared
    Quicken Jared Moderator mod
    Rowbotham said:
    Hi Jared
    Thank you for your response. In the account settings all the Financial Institute is correct, the connection is Quicken Connect, intra bank transfer is Unavailable, routing number is n/a, Account number is correct, and customer ID is correct. It displays disconnect account.

    Let me know if you need any further information.

    Thanks again
    @Rowbotham

    Understood. Thank you for continuing to follow up with me to provide clarification and additional information. For the time being, it might be beneficial to submit logs regarding this issue. In order to do this, you would pull up the investment account(s) that are yielding this error and then go to Help > Report a Problem in the upper menu while Quicken is open. You would then submit a screenshot and a brief description of the problem before clicking Send to Quicken.

    Doing this will provide our support team with vital data from your application with which they can analyze the issue and work toward a resolution.

    Thanks,

    Quicken Jared 
  • Rowbotham
    Rowbotham Member
    Thanks Jared. I'll try that next.