Can't logon to Quicken Account after updated.

After updating Quicken file to 27.1.37.66 on Thursday Jan 6, no longer have access to Quicken files. Spent several hours on the phone with customer support trying to figure out why Quicken constantly asks for my Quicken ID and password even though I can sign in to my account via the web with the correct ID and password. Been a subscriber since 1985. Never had a problem before in all these years of use until the latest update. Made a Quicken backup prior to installing latest update. Update file goes back to 1995. Really can't lose the ability to open my file. I've done everything recommended by web support and customer support. Any idea what could be the problem?
Thanks,
Mike

Answers

  • bmurphy12
    bmurphy12 Member ✭✭
    I had the same problem. I posted my problem on on Jan 7.
    Another member suggested I revert to a previous version. He sent a link to previous versions, and I rolled back to version 36.57, and that fixed it so I could open my file.
    The problem is surely the R37.66 update. I'll try to find the post that helped me, and try to send to you.
  • bmurphy12
    bmurphy12 Member ✭✭
    > @GeoffG said:
    > I would suggest reverting to a prior release than 37.66. There are known issues with this release and hopefully an earlier release will open your data file and backups without issue. You can revert to any release but may want to consider last R36 or early R37.
    >
    > You can obtain the patches here.
    >
    > Quicken Patches 
    http://www.quicknperlwiz.com/quickenpatches.html
  • NorcalMike
    NorcalMike Member
    I was without service from Thursday the 6th at noon until this morning Jan 10 when I tried to logon and did so successfully. The original technician had told me my issue was known within the tech group, a solution was being worked on and should be completed within 24 hrs. Obviously didn't happen. I tried chat tech support over the weekend. All they told me was these "trendy" problems sometimes take longer than expected. Happy now. All is good.
  • Quicken Paloma
    Quicken Paloma Moderator mod
    Hello @NorcalMike

    Thank you for your response. Pardon the delay and frustration from this issue. However, we are glad that your issue is now resolved. If you come across any other errors or have questions please let us know!

    -Quicken Paloma
  • Frank 2007
    Frank 2007 Member
    ran the quicken update yesterday afternoon 1/9, have not been able to log onto quicken since. just a blank page. is there a way to undo the update?
  • bmurphy12
    bmurphy12 Member ✭✭
    I took GeoffG advice and reverted to a previous version. I rolled back to version R36.57.
    See the posts from January 10 above.