Info from Closed Accounts not Showing Up in Reports

This discussion was created from comments split from: How can i include information from hidden accounts.

Comments

  • LarryZ
    LarryZ Member
    I'm having the original problem - information from closed accounts not showing up in reports. I made sure the closed account was selected (as described by RickO), but the transactions still do not show in the report. This is pretty significant since I use the reports to track investments into properties and many of the transactions are from now closed accounts. I only noticed the absence because the funds for the original purchase of the property came from a now closed account, causing the total to be obviously incorrect.

    As a test, I even reconfigured the report to show all categories, tags, and payees with only that closed account selected, and the report showed NO transactions.

    I am running Quicken for Windows R37.66
  • UKR
    UKR SuperUser ✭✭✭✭✭
    In the report's customization, Accounts tab, what is selected:
    • All accounts (excludes hidden and separate ...)
    • Selected accounts (and then select "show hidden" and "select all")
    There may be a difference in how this works
  • LarryZ
    LarryZ Member
    That's how it is already set up. Selected accounts is checked then show hidden accounts and the missing account is selected. As a test, I even reconfigured the report to show all categories, tags, and payees with only that closed account selected, and the report showed NO transactions.
  • LarryZ
    LarryZ Member
    Also, if I search for transactions using the box in the top of the Quicken main window, it locates those missing transactions.