Schwab Accounts--Constant Reconnection Requests

David2
David2 Member ✭✭
I have 4 Schwab accounts that were closed recently (~ 1/1/2022). I have "Closed" them in Quicken. They are closed (gone) on Schwab.com. They do not show up in the list from Schwab when you connect a new account.

But every time I "Update" any Schwab account, Quicken asks me to connect the closed Schwab accounts to a quicken accounts.

It does not matter what I select, ignore, link, add, Quicken will ask again the next time I "Update".

Suggestions?

Comments

  • Quicken Alyssa
    Quicken Alyssa Moderator mod
    Hello @David2,

    Thank you for coming to the Community with your question, though I apologize that you are experiencing this issue.

    Please go to the Accounts tab at the top of your screen and select Hide and Show from the menu options.
    Once the window is open, please make sure that you don't have any hidden accounts connected to Schwab that could be causing this.

    We can also try reopening the accounts you marked as closed. After you have reopened one, check the Account Settings to see if the account still shows as connected. If it does, disconnect it and then mark it as closed again. 

    Do let us know how this goes, thank you!




    Quicken Alyssa

  • David2
    David2 Member ✭✭
    edited January 13
    Hi Alyssa,

    I have tried this numerous times, but just to be sure I just tried again. None of the four closed brokerage accounts have a connection listed, even when I re-open them in Quicken. To be clear I have talked to Schwab Technical help and they looked at all 4 accounts and reassure me that they are fully closed and are not allowed to connect to any third-party access (or anybody for that matter).

    Schwab Technical help also told me that this is one of the symptoms of a larger problem that Quicken is having with their connection to Schwab (without describing the problem). Don't know if it is Quicken or Schwab but we are stuck in the middle. The "Best Practices" would be to have both companies own up to known problems (assuming this is one). That would save the users a lot of time trying to figure out what is going on.

    Thanks, David
  • Quicken Jared
    Quicken Jared Moderator mod
    David2 said:
    Hi Alyssa,

    I have tried this numerous times, but just to be sure I just tried again. None of the four closed brokerage accounts have a connection listed, even when I re-open them in Quicken. To be clear I have talked to Schwab Technical help and they looked at all 4 accounts and reassure me that they are fully closed and are not allowed to connect to any third-party access (or anybody for that matter).

    Schwab Technical help also told me that this is one of the symptoms of a larger problem that Quicken is having with their connection to Schwab (without describing the problem). Don't know if it is Quicken or Schwab but we are stuck in the middle. The "Best Practices" would be to have both companies own up to known problems (assuming this is one). That would save the users a lot of time trying to figure out what is going on.

    Thanks, David
    Hello @David2,

    I am sorry that the issue is continuing to trouble you, and I thank you for keeping in touch with us about this. Have you tried signing out of the Quicken app by going to Quicken > Sign Out in the menu at the top of the screen while Quicken is open. You would then sign back in after reopening the application, if necessary.

    I look forward to any future correspondence about this matter.

    Thanks,

    Quicken Jared 
  • David2
    David2 Member ✭✭
    Hi Everyone,

    Who knew? That seems to have worked. Too bad all the Tier one folks did not ask me to try that. Thanks Jared, good job.

    David
  • Quicken Jared
    Quicken Jared Moderator mod
    David2 said:
    Hi Everyone,

    Who knew? That seems to have worked. Too bad all the Tier one folks did not ask me to try that. Thanks Jared, good job.

    David
    @David2,     

    Thanks so much for checking back and following up with me. I am glad to hear the issue was resolved.

    Feel welcome to return to the Quicken Community any time with any additional questions or concerns.

    Thanks again,

    Quicken Jared 
This discussion has been closed.