Saving all register transactions

Program will not add newly posted register items to the memorized transaction list when using the :"save" button. Any idea as to what I'm doing wrong here?

Comments

  • UKR
    UKR SuperUser ✭✭✭✭✭
    Please ensure that all optional settings in Quicken pertaining to recall, memorization, automatic categorization and renaming of payee names are enabled. You find those settings in Edit / Preferences / Data Entry & Quickfill and Downloaded Transactions. Additional settings can be found for the detection and processing of transfer transactions in Edit / Preferences / Transfer detection.
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    The Save button (currently a green floppy disk) only saves the transaction to the register. It used to be called Enter, which was more accurate but cost an extra character width in the display.
    To memorize the transaction, press CTRL-M or right-click the transaction and choose Memorize Payee.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • Thanks for the help
This discussion has been closed.