Sean M Paus
Sean M Paus Member ✭✭
I have been seeing this error when I attempt to update my USAA accounts. I'm on macOS 12.1, Quicken Deluxe Version 6.5.1 (Build 605.42638.100). I have followed instructions from an earlier thread I found here (same title). In that discussion, people were asked to reset their cloud data. I tried that and it did not help. Then they were asked to create a brand new Quicken data file, and add only the USAA accounts. I tried this as well, but had no problems creating account links and pulling data from my bank.

This is all well and good, but I have an existing Quicken data file that I need to be able to use. What do I need to do to get my original file working?


  • jreeh
    jreeh Member
    Hey Sean,

    I was experiencing the same issue. What worked for me is going to one of my USAA accounts, and from the menu bar going to accounts > settings > downloads and clicking "update login", but "reset connection" and "change connection type" should work too. This should help you get to the screen where you can select Direct Connect again and just simply reentering my credentials worked for me. if you need them again. Hope this helps.
This discussion has been closed.