Investment Transactions Grayed Out

Jerry Pagliari
Jerry Pagliari Member ✭✭
edited January 18 in Investing (Mac)
In a new investment account all of the transactions I downloaded from Fidelity are grayed out. I can edit the transactions and reconcile them so there's no loss of functionality. If I add a new transaction manually, or duplicate one there's no graying. Why would this be?

Best Answer

  • lhossus
    lhossus SuperUser ✭✭✭✭✭
    Answer ✓
    @Jerry Pagliari

    Right-click on one of these grayed out transactions and select "Show Inspector" from the pop-up menu. Now, look at the Notes field. I expect it will say "Placeholder".

    Alternatively, you can enable display of the Memo/Notes field of all transactions in the register, using: a) The Columns button in the bottom toolbar; b) in Quicken's menu: View > Columns; c) Right-click on the headings of the register columns. Again, expect to see "Placeholder" in the Memo/Notes field.
    Quicken Mac Subscription
    macOS Monterey 12.2.1 on MacBook Pro 13" M1

Answers

  • John_in_NC
    John_in_NC SuperUser, Mac Beta Beta
    If you are referring to the light gray transactions at the beginning of the register, those are Placeholder transactions. They are basically opening balance adjustments setting the correct values for your cash balance and positions. Regular transactions (manually entered or downloaded) will be in black.
  • Jerry Pagliari
    Jerry Pagliari Member ✭✭
    Thanks John. They don't seem to be placeholder transactions. They're all labeled "add shares." And it's only happening in this one account. Other new accounts that have "add shares" transactions show the transactions in black type.
  • John_in_NC
    John_in_NC SuperUser, Mac Beta Beta
    That sure sounds like Placeholders adding in your (unaccounted for) positions. 
  • Jerry Pagliari
    Jerry Pagliari Member ✭✭
    Hmmmm, maybe they are... I'm still puzzling it out.
  • lhossus
    lhossus SuperUser ✭✭✭✭✭
    Answer ✓
    @Jerry Pagliari

    Right-click on one of these grayed out transactions and select "Show Inspector" from the pop-up menu. Now, look at the Notes field. I expect it will say "Placeholder".

    Alternatively, you can enable display of the Memo/Notes field of all transactions in the register, using: a) The Columns button in the bottom toolbar; b) in Quicken's menu: View > Columns; c) Right-click on the headings of the register columns. Again, expect to see "Placeholder" in the Memo/Notes field.
    Quicken Mac Subscription
    macOS Monterey 12.2.1 on MacBook Pro 13" M1
  • Jerry Pagliari
    Jerry Pagliari Member ✭✭
    Bingo! You guys were both right. Many thanks! I might have a follow-up question or two on how to deal with these placeholders, but I'm going to try to figure it out myself first.
This discussion has been closed.