File Corruption After Downloads

Ronald D. J. Smith
Ronald D. J. Smith Member ✭✭
Hopefully there is a solution but here is what I have.

Mac Subscription Version
I started seeing my balances change when I was refreshing my bank info.

1. Fixed the balances in which some of the transactions were old, going back to 2017
2. When I did a new update from banks, balances changed again

Read in community where deleting the cloud data would fix problem.

1. Open another data file, different from my account, and deleted to Cloud data file, made sure Mobil App was signed off.
2. Did my download it properly asked if I wanted to create cloud file, so I did,
3. Had to recreate all my bank connections
4. My file again had balances changed
5. Fixed all the entries again
6. Came back next day and did another download of new transactions.
7. File again had balances changed. I believe I have identified the bank account causing the issue.
8. Did everything again and when it came to downloading new bank info I changed the setting to only pick up transactions after the current date.
9. Same Accounts got corrupted.

Good thing is I know which transactions need to be corrected to fix the balances. But doesn't make any sense that I have to do this every time.

HELP!!!!!!!

Comments

  • Quicken Jared
    Quicken Jared Moderator mod
    Hopefully there is a solution but here is what I have.

    Mac Subscription Version
    I started seeing my balances change when I was refreshing my bank info.

    1. Fixed the balances in which some of the transactions were old, going back to 2017
    2. When I did a new update from banks, balances changed again

    Read in community where deleting the cloud data would fix problem.

    1. Open another data file, different from my account, and deleted to Cloud data file, made sure Mobil App was signed off.
    2. Did my download it properly asked if I wanted to create cloud file, so I did,
    3. Had to recreate all my bank connections
    4. My file again had balances changed
    5. Fixed all the entries again
    6. Came back next day and did another download of new transactions.
    7. File again had balances changed. I believe I have identified the bank account causing the issue.
    8. Did everything again and when it came to downloading new bank info I changed the setting to only pick up transactions after the current date.
    9. Same Accounts got corrupted.

    Good thing is I know which transactions need to be corrected to fix the balances. But doesn't make any sense that I have to do this every time.

    HELP!!!!!!!
    Hello @Ronald D.J. Smith,

    I apologize that you are experiencing this trouble with incorrect balances appearing in the register. Thank you so much for taking the chance to bring this matter to our attention here on the Quicken Community.

    What kind of transaction are you noticing this issue with? Is it more than one? Are the same transactions changing after each update? 

    Also, you could try removing the transactions and reentering them manually. First, be sure to save a backup by going to File > Save a Backup in the menu in the upper edge of the screen while you have the Quicken application open. Next, be sure to disconnect the accounts affected by this problem by going to Settings > Downloads via the 'gear' icon in the lower right-hand corner of the Quicken window and selecting Disconnect Account. You would then right-click or control-click each transaction that appears to be throwing off the balance and delete them. After that, you can add your transactions to the affected accounts manually by going to the Create a new transaction button denoted by the word New with the '+' icon above it in the lower left-hand corner of the register.

    I look forward to your reply and I appreciate your time.

    Thank you,

    Quicken Jared 
  • Jillian0328
    Jillian0328 Member
    Ronald,
    I have had the same issue and have spent the last week trying to get it resolved. Between yesterday and today I have spent about 4 hours on the phone with Quicken support. I tried to convince them that it is an issue with the latest update and to open an issue with the technical team. However, I think I have finally gotten my issue fixed and will continue to monitor it but had to go through many things fix it.
    I had the same issue with transfers and payments changing to the wrong accounts - even with old data and not just new transactions. I would fix them and have the same issue the next time I synced with the banks. I have many accounts with Chase Bank and Ent Credit Union, Checking, Savings, Mortgage, etc. and they were all messed up and not just one Bank.

    Here is what I did to try to fix it on my own and then ultimately had to wait and engage with Quicken support to get it fixed.
    - Fixed the transactions and downloaded/synced with bank again to find the same issues multiple times
    - Once I fixed the data I saved a backup with the good data so I always had a fall back.
    - Went to the 'Community Website' to look for help since Quicken support was closed all weekend and Monday for the Holiday.
    - Tried 'Reset' on the Preferences for the ICloud accounts (suggested by the Quicken Community) but that didn't work.
    - Restored from backup again and now it wouldn't connect to any ICloud Accounts so it asked me to create a new ICloud account- Not only did that NOT work ALL of my accounts were now off by hundreds of thousands of dollars.
    - I restored from backup again and waited for Quicken support to reopen yesterday.
    - Tried many things with support until the support person contacted the technical team for additional help. Some of those included Deleting some of the Renaming Rules.
    - At the end of the day we exported the data to a new file, imported the file into a new file and setup all new connections. There was still an issue with the accounts and the transfers and credit card payments to the wrong accounts (although it was better).
    - In order to resolve it, we went it and deleted any and all 'Transfers' or 'Auto Pay' things in the Payees and Quick Pay Rules for any of the accounts that were causing issues. It seems that whatever the update did added or changed QuickFill Rules and inadvertently changed old transactions.
    - I know I did not add or change anything manually in these Renaming Rules or Quickfill Rules to cause this issue but this seems to be where the issue is coming from. This has been by far the most frustrating thing I've ever encountered with Quicken and has caused me endless hours the past week to get it resolved.

    For now it seems to be fixed but I will continue to monitor the issue when additional transactions are present. Hopefully the Quicken technical team will find the issue and resolve it. I have used Quicken for personal finances for more than 20 years so it's just me! I talked to the technical guy this morning and he was going to do some checking. It's hard to believe they aren't inundated with calls about this issue!
    If it continues to happen I will call back and request the software be rolled back to a previous release!
    Good Luck!
This discussion has been closed.