Repeated MFA requests with Chase

Bill17
Bill17 Mac Beta Beta
I have 4 Chase accounts in QMac 6.5.1 (Build 605.42638.100) and every single time I update my Quicken accounts, Chase asks me for a verification number at least twice. I recently disconnected and reestablished all of my online account access (due to an unrelated issue) but this didn't make a difference. Also worth noting is that I had to reconnect each Chase account separately, since it wouldn't give me the option to link all 4 at once even though they each use the same login credentials -- and each time Chase asked for MFA. ("Save password in my keychain" was checked each time.)

[Removed - Beta Info]

Thanks for any help!

Comments

  • Bill17
    Bill17 Mac Beta Beta
    I neglected to mention I'm using Quicken Connect to download all of the accounts.
  • Quicken Jared
    Quicken Jared Moderator mod
    Bill17 said:
    I neglected to mention I'm using Quicken Connect to download all of the accounts.
    Hello @Bill17,

    I am sorry to hear that you are experiencing this issue, and I appreciate that you chose to speak with us about this here on the Quicken Community. Be sure to save backups frequently by going to File > Save a Backup in the menu at the top of the screen while Quicken is open. Go to Account > Settings > Downloads via the Accounts option, again, in the top menu. Click Change Connection Type and select Direct Connect.

    Let me know if this resolves the problem, should you have the chance to check back in with me. I look forward to any future correspondence.

    Thanks,

    Quicken Jared 
This discussion has been closed.