Chase and Bills & Income repetitive issue of required account verification

As a Mac user with Chase I get the request in Bills & Income to verify my Chase accounts.  I click the red icon next to my Chase Bills & Income line and then receive a request from Chase for where to send the Authentication code.  I choose my cell phone and get this response from Chase :
" Chase: You're signing in with a new device.
Use requested code "nnnnnnnnn" online or in our app to sign in.
We'll NEVER call to ask for it."
The problem is I am NOT signing in with a new device.  I suspect this is a Quicken problem as I have been using the same device, iMac/Safari for a long long time.  It is a repetitive inconvenience that would be nice if it were resolved.

Comments

  • Quicken Jared
    Quicken Jared Moderator mod
    jobworker said:
    As a Mac user with Chase I get the request in Bills & Income to verify my Chase accounts.  I click the red icon next to my Chase Bills & Income line and then receive a request from Chase for where to send the Authentication code.  I choose my cell phone and get this response from Chase :
    " Chase: You're signing in with a new device.
    Use requested code "nnnnnnnnn" online or in our app to sign in.
    We'll NEVER call to ask for it."
    The problem is I am NOT signing in with a new device.  I suspect this is a Quicken problem as I have been using the same device, iMac/Safari for a long long time.  It is a repetitive inconvenience that would be nice if it were resolved.
    Hello @jobworker,  

    I am sorry to hear that you are experiencing this issue with signing in. Thank you for reaching out to the Quicken Community in regards to this problem for further discussion and support.

    Before I offer any recommendations, I do have a couple of questions for you in order to clear some things up. Just so I am certain, you are generally able to successfully link your accounts after you see this message, correct? Also, which option do you usually choose: signing in online, or using the app? Does this seem to affect anything.

    I look forward to your response and hope to continue working with you on this.


    Best regards,

    Quicken Jared 


  • jobworker
    jobworker Mac Beta Beta
    Hi @Jared,
    Yes I am always able to successfully link my account after I see this message, though sometimes it takes a while, like one to two minutes.  When I get the number from Chase I enter it on the screen that I get presented with.  I have attached the sequence of the screens all while in Bills & Income;  See #1, #2, #4 and #5. On #2 I click on "Update Login". Then I get the message " Chase: You're signing in with a new device.  Use requested code "nnnnnnnnn" online or in our app to sign in.
    We'll NEVER call to ask for it." I do not have an image of the screen into which I enter the number I received on my cell phone.  Sorry, forgot to take a screen shot.  I presume this missing screen shot to what is referenced by , as the "online" .  I do not go out of Quicken to complete this process.   Once I enter that number I get screen shot #4 followed after some time by #5.
    #1

    #2


    #3
    Missing screen shot.

    #4

    #5

  • Quicken Jared
    Quicken Jared Moderator mod
    jobworker said:
    Hi @Jared,
    Yes I am always able to successfully link my account after I see this message, though sometimes it takes a while, like one to two minutes.  When I get the number from Chase I enter it on the screen that I get presented with.  I have attached the sequence of the screens all while in Bills & Income;  See #1, #2, #4 and #5. On #2 I click on "Update Login". Then I get the message " Chase: You're signing in with a new device.  Use requested code "nnnnnnnnn" online or in our app to sign in.
    We'll NEVER call to ask for it." I do not have an image of the screen into which I enter the number I received on my cell phone.  Sorry, forgot to take a screen shot.  I presume this missing screen shot to what is referenced by , as the "online" .  I do not go out of Quicken to complete this process.   Once I enter that number I get screen shot #4 followed after some time by #5.
    #1

    #2


    #3
    Missing screen shot.

    #4

    #5

    Hello @jobworker,

    I very much appreciate the many screenshots you provided; this kind of information is extremely helpful. I also apologize that the issue seems to be ongoing as of this moment.

    I could not help but notice the message saying that the 'account is locked' in screencap #2. Have you ever noticed a different prompt in the past when being asked for two-factor authentication?

    Also, go to File > Save a Backup in the menu at the top of the screen while Quicken is open; be sure to do this often when using the application. Next, navigate to Quicken > Preferences > Connected Services in the upper menu at the top of the screen while Quicken is open. You will then click Reset next to the Cloud account information provided in this window.

    I am, again, very grateful for your effort in bringing me this highly informative response, and I hope my own reply has been helpful. I do intend to continue working with you on this problem in the future, if necessary.

    Thanks,

    Quicken Jared 
  • jobworker
    jobworker Mac Beta Beta
    Hi @Jared
    No I have never seen any other prompt other than "Account is locked".

    I have done all you asked me to do.

    I very seldom initiate a Save a Backup because Quicken has been making backups for me and I thought that was sufficient protection.  Also, I have initiated  Resets, but again infrequently.

    Since it happened to me again today, I have included the missing screen shot(s) #3, to complete the picture.

    I had originally thought this situation was caused by installing a new version of Quicken, but when it became obvious that was not the case and was happening too frequently to be a standard bank procedure, I decided to bring it to your attention.

    Thanks for being there to help.

    Jobworker

    #3a



    #3b 
    The number received on iPhone is entered here at Required and then back comes #4

  • jobworker
    jobworker Mac Beta Beta

    Hello @Jared

    I just finished everything I was doing, downloading and entering new transactions, then re-did a backup and  Reset.   Within a few seconds of initiating the Reset, the Chase warning icon (Account Locked) appeared on my Bills & Income page.  So I went to my production Quicken and the same thing happened.

    I will now go through the process of verification again.  Oops, I just received a message, I guess from Quicken.  See attached screen shot.

    By the way, it does not seem to have affected my Bank Bill Pay which is progressing through its various stages and is at the moment at the orange envelope stage, about to be paid.  (?????)

    That is the latest.

    Jobworker



  • jobworker
    jobworker Mac Beta Beta
    edited January 24
    Hello @Jared
    The only image that I have not given you is the one I get when I receive the verification number from Chase.  It is the wording not the number that makes me believe that that the issue starts with Quicken. "You're signing in with a new device".  That and also the fact that when I Reset I almost immediately get the notification from Chase, see screen shot #1 above.
    iPhone Chase message with Identification code.

    [Image Removed to Protect Personal Information]
  • toms123
    toms123 Member ✭✭
    I have the same problem with Venmo and with a credit union
  • jobworker
    jobworker Mac Beta Beta
    @toms123
    It is manageable but irritating to have to go through the procedure almost every day even when I don't Reset or install a new version of Quicken.
  • Quicken Jared
    Quicken Jared Moderator mod
    jobworker said:
    @toms123
    It is manageable but irritating to have to go through the procedure almost every day even when I don't Reset or install a new version of Quicken.
    @jobworker

    I apologize that the issue remains ongoing, and I do thank you very much for all of the extremely informative screenshots that you have provided.

    Given the additional information that has been provided, and some additional research on my part, I believe the difficulties are related to an open alert associated with Chase and Quicken Bill Manager. Here is the thread where this emerging problem is being documented and updates are being provided:

    https://community.quicken.com/discussion/7901194/ongoing-01-18-22-quicken-bill-manager-chase-is-currently-experiencing-payment-difficulties#latest

    Hopefully this is helpful, and feel free to reach out to the Quicken Community with any additional questions or concerns.

    Thanks again,

    Quicken Jared 
  • jobworker
    jobworker Mac Beta Beta
    @jared
    Thanks for the update.  I understand the predicament and will continue doing the authentication when required.  So far my eBills and Bank Bill Pay have been working without a hitch, probably because I always deal with the Chase requirement the moment I see the requirement for it.  The process is automated where I do not do anything other than the regular authentication .

This discussion has been closed.