Transactions not Downloading Using One Step Update

The One Step Update option is no longer downloading transactions for my checking account with Wells Fargo. It worked a few months ago but has not worked for awhile. I was waiting to contact Quicken until I installed a new version of Quicken to see if that fixed it but updated to the latest version tonight and still no success.

I'm running Quicken Deluxe Version R37.67 Build 27.1.37.67
Running Windows 10 Home Version 10.0.19043 Build 19043
I'm not getting any errors but when the One Step Update summary page appears it shows normal processing but 0 transactions downloaded for my checking account. I know I have transactions to be downloaded. I can go to the Wells Fargo web site and download transactions there for quicken import. I then do that import and transactions are brought into Quicken. This has been my approach the past few months but disappointing I'm paying for an annual subscription and Quicken can't provide reliable downloading with the One Step Update option!
Issue is with a Wells Fargo checking account.
Whether I run One Step Update from my laptop or desktop using the "Update Transactions" option on the "Downloaded Transactions" pane or using the Tools menu and "One Step Update..." the issue occurs.

Comments

  • ISUMaddog
    ISUMaddog Member
    Note that I did a "Reset Account" to disconnect from my accounts and then went through the connect step again. It successfully found all my accounts at Wells Fargo and listed them. I chose which ones I wanted to connect and it successfully connected the accounts using Express Web Connect. However, it still shows a successful operation every time I choose One Step Update but 0 transactions downloaded.
  • mark33323
    mark33323 Member
    Any update on transactions not downloading from banks into quicken?
  • Quicken Jade
    Quicken Jade Moderator mod
    Hello @mark33323, I'm sorry to hear that you're experiencing this issue and for any inconvenience it may have caused. Thank you for the information and steps you have followed, I'd recommend at this point you deactivate and re-link your accounts. Here are the steps for that;

    Deactivate an account

    1. Select the Tools menu and select Account List. 
    2. In the Account List, select the account for which you want to deactivate online services, and then click Edit. 
    3. In the Account Details window, click the Online Services tab.
    4. Click Deactivate next to the service you want to disable.
    5. Click Yes to the message asking if you want to disable this service. Note: If you do not receive this message, additional information is available below

    To Reactivate Account(s)

    1. Open the Account List (Ctrl + A).
    2. Click the Edit button on the account you want to reactivate.
    3. Go to the Online Services tab and click the Set up Now button.
    4. Type in the financial institution name and walk through the wizard.
    5. Choose LINK on the screen displayed after Quicken finds the available accounts at the financial institution for your login credentials and carefully link to your existing Quicken account(s).
    Please let me know if this resolves the issue, thanks!

    - Quicken Jade
  • ISUMaddog
    ISUMaddog Member
    I understood that there was also a Wells Fargo issue going on the past day or so resulting in -501 and -502 errors. I figured before I deactivated my account and reactivated I would try a One Step Update. For the first time in a few months it did download some transactions! I'm going to try it again in another week or so and confirm it is working regularly and if not I'll follow the guidance given above. Thanks for your assistance.
This discussion has been closed.