Add Account feature not working

There was a post in November about the "Add Account" feature not working properly for someone. I am now also having similar issues. I am on Quicken Premier for Windows, version R37.67. I am a 20+ year Quicken user and have added and deleted numerous accounts. I have tried multiple times over several days, logging in and out of Quicken multiple times. I have also checked make sure my firewall and virus protection softwares are not blocking the Quicken app. This is seemingly a relatively new issue. I am not getting any error messages, the system is acting like it is trying to work, my view blinks a few times, and nothing happens.

Comments

  • Quicken Paloma
    Quicken Paloma Alumni ✭✭✭✭
    Hello @AZ_Wachter

    Thank you for reaching out to the Quicken Community. We apologize you are having this frustration. To better assist you could you please let us know what type of account you are attempting to add? Also, what is the financial institution(s)? Do you have a VPN? Lastly, is this occurring when attempting to add certain accounts or it is a general issue? 

    Please elaborate further so that we may provide guidance.  

    -Quicken Paloma
  • LM
    LM Member ✭✭
    edited January 27
    I am having a similar issue. The cancel, "X", and next buttons are grayed out. I had to use the task manager and force Quicken to close to get out of it. Not the best thing to do for data.
  • Quicken Alyssa
    Quicken Alyssa Moderator mod
    Hello @LM,

    Thank you for visiting the Community and adding to this discussion, though I apologize you are experiencing this. 

    Can you please sign out and then back into your Quicken software? To do this you will go to Edit>Preferences>Quicken ID & Cloud Accounts>Sign in as a different user>Type "yes">Follow the prompts until you are fully signed out. Now close Quicken and reopen it, then sign back in and try again.

    Do let us know if this helps, thanks!




    Quicken Alyssa

  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    Which part of the Add Account process is getting hosed -
    Is it after you select the institution, and then enter your User ID & password - and Quicken goes off to connect ?
    QWin Deluxe Subscription - Win10
  • LM
    LM Member ✭✭
    > @Quicken Alyssa said:
    > Hello @LM,
    >
    > Thank you for visiting the Community and adding to this discussion, though I apologize you are experiencing this. 
    >
    > Can you please sign out and then back into your Quicken software? To do this you will go to Edit>Preferences>Quicken ID & Cloud Accounts>Sign in as a different user>Type "yes">Follow the prompts until you are fully signed out. Now close Quicken and reopen it, then sign back in and try again.
    >
    > Do let us know if this helps, thanks!
    >
    >
    >
    >
    > Quicken Alyssa

    Hi Alyssa,

    I wasn't able to access the menus because the add account screen was blocking access. That is why I had to end the task (Quicken) through windows.
This discussion has been closed.