How do I stop update from "finding" duplicate accounts?

davidf
davidf Member
Ever since Quicken for Mac ran some sort of communications update I've been getting these messages whenever I update accounts. The accounts found match my two Capital One accounts, but there's no option to link to those accounts. I can only Add as new or Link to irrelevant accounts. No matter what I click, these keep popping up until update is done. After some tweaking, both Capital One accounts now do update correctly despite this weirdness. Any ideas on how to stop/fix this?

Best Answer

  • Quicken Jared
    Quicken Jared Moderator mod
    Answer ✓
    davidf said:
    Thanks for the quick response. Yes, the message keeps popping up no matter what I click, including Ignore or just clicking the close box. Three or four times during an update. Other than Add, the right-hand options are only to Link to irrelevant accounts, like my house or car assets--no actual credit cards. I've whited out the last four account numbers, but they definitely match my existing Capital One accounts--which are already set up for downloading!
    @davidf,

    Thank you for keeping in contact about this frustrating issue. I am sorry this is continuing to pose a problem.

    Have you tried disconnecting the Capital One accounts that had already linked? First, save a backup by going to File > Save a Backup in the menu at the top of the screen while the Quicken app is open. Next, select each of the accounts from the left-hand panel in the Quicken window and go to Accounts > Settings > Downloads in the menu at the top of the screen and then click Disconnect Account

    You may then reconnect the accounts by going to the same location and clicking Connect Account, then walking through the steps of entering your account credentials. Try going to Accounts > Update All Online Accounts in the menu at the top of the screen after you have relinked the proper Capital One accounts.

    I hope to hear back from you with any further updates, and I plan to continue working with you on this issue, if necessary.

    Thank you,

    Quicken Jared 

Answers

  • Quicken Jared
    Quicken Jared Moderator mod
    davidf said:
    Ever since Quicken for Mac ran some sort of communications update I've been getting these messages whenever I update accounts. The accounts found match my two Capital One accounts, but there's no option to link to those accounts. I can only Add as new or Link to irrelevant accounts. No matter what I click, these keep popping up until update is done. After some tweaking, both Capital One accounts now do update correctly despite this weirdness. Any ideas on how to stop/fix this?
    Hello @davidf,    

    I am sorry to hear that you are experiencing this issue. Thank you for taking the chance to bring this matter up for discussion with the Quicken Community. 

    Just so I understand, you are still seeing this message after you select Ignore at the Choose Your Accounts window? Also, are the account names in the far-right panel failing to pull up a dropdown menu when you click on them and try to change the accounts to link to?

    I look forward to your response, and hope to work with you further, on this.

    Thanks again,

    Quicken Jared 


  • davidf
    davidf Member
    Thanks for the quick response. Yes, the message keeps popping up no matter what I click, including Ignore or just clicking the close box. Three or four times during an update. Other than Add, the right-hand options are only to Link to irrelevant accounts, like my house or car assets--no actual credit cards. I've whited out the last four account numbers, but they definitely match my existing Capital One accounts--which are already set up for downloading!
  • Quicken Jared
    Quicken Jared Moderator mod
    Answer ✓
    davidf said:
    Thanks for the quick response. Yes, the message keeps popping up no matter what I click, including Ignore or just clicking the close box. Three or four times during an update. Other than Add, the right-hand options are only to Link to irrelevant accounts, like my house or car assets--no actual credit cards. I've whited out the last four account numbers, but they definitely match my existing Capital One accounts--which are already set up for downloading!
    @davidf,

    Thank you for keeping in contact about this frustrating issue. I am sorry this is continuing to pose a problem.

    Have you tried disconnecting the Capital One accounts that had already linked? First, save a backup by going to File > Save a Backup in the menu at the top of the screen while the Quicken app is open. Next, select each of the accounts from the left-hand panel in the Quicken window and go to Accounts > Settings > Downloads in the menu at the top of the screen and then click Disconnect Account

    You may then reconnect the accounts by going to the same location and clicking Connect Account, then walking through the steps of entering your account credentials. Try going to Accounts > Update All Online Accounts in the menu at the top of the screen after you have relinked the proper Capital One accounts.

    I hope to hear back from you with any further updates, and I plan to continue working with you on this issue, if necessary.

    Thank you,

    Quicken Jared 
  • davidf
    davidf Member
    I wondered whether that might be a worth a try. Will give it a go and report whether it solved this. Thanks!
  • Quicken Jared
    Quicken Jared Moderator mod
    davidf said:
    I wondered whether that might be a worth a try. Will give it a go and report whether it solved this. Thanks!
    @davidf,

    Thanks for checking back in again, and it is my pleasure to be of assistance. I do hope this will prove to be helpful.

    I look forward to hearing back from you with any updates, and feel free to come back to the Quicken Community with additional questions or concerns.


    Thank you,

    Quicken Jared 
  • davidf
    davidf Member
    That fixed it! (It was actually two Citi accounts, not Capitol One. I had to figure out which accounts they were in order to disconnect and reconnect.) Thanks!
This discussion has been closed.