Opening Balance changing

Deb J
Deb J Member
Hello All -
After updating my checking account my opening balance changed to a random amount($16,000 and change). I thought it was a glitch so I restored a back up. When I updated that one the opening balance changed to the same number. I tried this 3 times.
My account is syncing, eventhough I have it turned off, but don't know why it would change the account. I run 14 accounts, so this is a huge challenge. Can anyone help or offer a suggestion? Thanks. Deb J

Answers

  • Rottybaby
    Rottybaby Member
    I am having the same problem so I feel your pain. Let's hope we get an answer!
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    edited January 28
    Please provide the version of Quicken being used: select Help > About Quicken
    Please provide the full name of the financial institution and the connection method being used: open the register, press Ctrl + Shift + E and select the Online Services tab
  • Deb J
    Deb J Member
    Version R37.67 - downloaded direct from ENT CU
    PS I have been using Quicken since 2004 and have used this same bank since that time.
    THanks for you assistance.
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Deb J said:
    Version R37.67 - downloaded direct from ENT CU
    PS I have been using Quicken since 2004 and have used this same bank since that time.
    THanks for you assistance.
    Unfortunately, you did not respond appropriately to the second query.  So, I'm forced to guess...

    Ent Credit Union  and  Express Web Connect

    If correct, you should know that Intuit continues to have difficulty maintaining the Express Web Connect connection method for Quicken.  If you are not willing to accept the unreliability of this connection method, I suggest you use the  the Web Connect connection method instead.  If you haven't already, you may want to review: https://www.quicken.com/support/how-quicken-connects-your-bank

    Note: Quicken syncs some of our data to the Quicken Cloud even if we have never enabled Sync or selected any accounts to sync.   

    Regardless, I suggest you delete the cloud account associated with your Quicken file just to eliminate the possibility that it is triggering the issue.  You will need to open another Quicken file to delete the appropriate cloud account.  You may want to review: https://www.quicken.com/support/how-edit-or-delete-your-cloud-datasets-quicken-windows

    Also, there have been a few other users that have posted a similar complaint recently.  Some have said it occurs when they reset or reestablish the Express Web Connect connection method.  I don't think the issue has been adequately diagnosed yet.
  • Linda Pinson
    Linda Pinson Member ✭✭
    I too am having the same problem of having reconciled my account correctly and since the last update the beginning for the previous month has changed. I have tried numerous options, (have not made an adjustment of over $2,179.94). This is an ongoing problem that Quicken should address and correct! If anyone has any other suggestions than the obvious ones, please post them!
  • Deb J
    Deb J Member
    Thank you. SO sorry you had to guess, but you guessed correctly. ENT Credit Union
    The update connection showed not set up. When I set it up again it did say Express Web.
    After the reset my balance changed again after the update.

    Same just happened with another account - UMPQUA Bank. My update connection disappeared, I reset it up and the beginning balance changed to another random number (1,000 and change)

    So I am hearing that when my connection disappears and I need to reset it that I will be needing to go through all this with each account. How will that actually help me if the connections keep disappearing and needing a reset - I'm not sure.

    Don't quite get delete accoint and open another to delete cloud account, but will read article and figure it out. I hope they find an answer soon...................

    Thank you for your assistance. Very frustrating that Quicken is not very reliable now, particularly during tax season.............
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    I too am having the same problem of having reconciled my account correctly and since the last update the beginning for the previous month has changed. I have tried numerous options, (have not made an adjustment of over $2,179.94). This is an ongoing problem that Quicken should address and correct! If anyone has any other suggestions than the obvious ones, please post them!
    I have no clue as to what other suggestions you might think of as obvious ones but, if Quicken is changing the opening balance transaction when you update, you are experiencing the same issue.  Otherwise, you are not experiencing the same issue.

    If the reconciled opening balance has changed, a reconciled transaction has been added, modified, or deleted.  To determine the source of the change, I suggest you compare the running balance of the account register in the current Quicken file with the running balance of the account register from a Quicken file backup saved when the account was last reconciled.  One way to accomplish this is to print the registers to text files.
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Deb J said:
    Thank you. SO sorry you had to guess, but you guessed correctly. ENT Credit Union
    The update connection showed not set up. When I set it up again it did say Express Web.
    After the reset my balance changed again after the update.

    Same just happened with another account - UMPQUA Bank. My update connection disappeared, I reset it up and the beginning balance changed to another random number (1,000 and change)

    So I am hearing that when my connection disappears and I need to reset it that I will be needing to go through all this with each account. How will that actually help me if the connections keep disappearing and needing a reset - I'm not sure.

    Don't quite get delete accoint and open another to delete cloud account, but will read article and figure it out. I hope they find an answer soon...................

    Thank you for your assistance. Very frustrating that Quicken is not very reliable now, particularly during tax season.............
    You have just described a new symptom.  Once the Online Services of a register have been setup, the Online Services should not need to be setup again.  If you do need to setup (or reset) the Online Services for a register, I suggest you deactivate the Online Services of the register, clear the financial institution name on the General tab of the Account Details window, select OK and Tools > Add Account....  After you authenticate, Quicken should provide a list of the accounts obtained from the financial institution and allow you the link the accounts to the appropriate existing registers.

    Regarding the deleting the cloud account, Quicken doesn't allow us to delete the cloud account associated with the current open Quicken file.   If you only have one Quicken file, I suggest you create a new temporary Quicken file without any accounts.  Note: Sync needs to be enabled in the Quicken file used to delete the cloud account.
  • Deb J
    Deb J Member
    Hello again -

    I have actually done the comparison of both accounts via back up (1/5/22) and print out's of those accounts to pdf (2019 and 2021) - and indeed the beginning balances show reconcilled and are different immediately after the update.

    My accounts:
    Opening bal credit $25 - after update a PAYMENT of $1005.94 - (June 2019)
    Opening Bal credit $3844 - after update a PAYMENT of $16,159 (Jan 2004)

    My original opening balances have disappeard. I had no payments in the amounts that show as my "new" opening balance and I can't imagine trying to figure it out, particularly for the 2004 acct. I can't delete the "payment opening balance" as it changes everything without knowing what is part of the number.

    The most interesting part is the ending balance in the Quicken file matches that of the bank after the update.

    This challenge just started recently, based on my last BU Jan 5. So I am thinking that it started after the latest Quicken Update, for me at least.

    Please feel free to share this with quicken, if you have a way to reach them. I had no luck.

    I found a clean back up of all my files and am creating a pdf print out as a back up, until I can get this issue resolved. Deb J
  • BK
    BK Member ✭✭✭✭
    edited January 28
    This has happened to me in the past, but ONLY after deactivating and reactivating an account.  This issue has been reported in this community multiple times in the past.  I don't have a solution for you beyond what was already mentioned to delete the cloud dataset account, but I do have a suggestion/tip:  In all of my accounts, I have created TWO opening balances manually back-to-back:
    1- First date: opening balance of zero
    2- Second date: Actual opening balance with the $ amount written in the memo field.
    This way if/when the opening balance changes, I know what it should be (from the value in the memo field) and correct it accordingly.  Hope this tip helps in the future.
    - QWin Deluxe user since 2010, US subscription on Win11
    - I don't use Cloud Sync, Mobile & Web, Bill Pay/Mgr

  • Deb J
    Deb J Member
    Thank you for your suggestions regarding adding info in memo line. Very good!

    I'm a little dense tonight, having been at this most of the day. I don't understand about deleting cloud data set account. In all honesty I don't even know how to find it. I have about 25 accounts in that file and am unclear if it would correct my one account.

    I don't even want it to sync - I never have. Yet all of a sudden it syncs eventhough I have it off. I don't use mobile - just my computer.

    I tried creating a copy of the file, all require new set up for online. The accounts i "re set up" had the opening balances change.

    I decided in the end to put my original opening balance back in and make an adjustment along the way.
    On the last update I found a duplicate deposit, once deleted account almost fixed. Hard to explain but the "payment opening balance of -16159.65 appears to be my duplicate deposit minus my original opening balance. I changed the 2 of them and the account is back on track. Go figure!

    Thank you all for your patience. Deb J
  • mitch cohen
    mitch cohen Windows Beta Beta
    Hi Deb.  For about six weeks, I lost download (one step update) capability in five accounts that I have at a credit union.  In the end, what got it working again was a) going through ALL the accounts that had ever been attached to this bank (even the hidden accounts!) and Deactivated the online setup (edit the account, click on the Online Services tab and Deactivate).  Deactivate EVERYTHING attached to the bank.  Then, once that was done, I went into Edit/Preferences ... Mobile & Web and ACTIVATED Quicken Mobile and Web Sync (turn it on).  Sync (one step update) ... then turn OFF Quicken Mobile and Web Sync.  Note:  I, too, never had this turned on.  In any case, that was fixed a few weeks ago for me (one-step-update is working perfectly and nothing is synced to the web) BUT ... Something in this process changed ALL of my Opening balances (I couldn't reconcile ANY of the bank accounts).  I just restored a file from six weeks ago (before I did this "dance" I described above) and found that the starting balance on each of these accounts had changed at some point in the last six weeks (it wasn't me!).  The suggestion above sounds good to me: Start with a $0.00 opening balance (that seems to be a register row that automation DOES MESS UP).  Then, make the first transaction (by date to be the exact amount you want in to be your Opening Balance and, for good measure, put the same textual value in the memo).
  • JR M
    JR M Member ✭✭
    I discovered a Citibank account had changed its opening balance by $ .03 cents after being corrected for over 10 years.
  • JstLukng
    JstLukng Member ✭✭
    I've also had issues with checking account (PenFed credit union) opening balances changing. QWin Deluxe Subscription - Win10. I download transactions via express web, do not use Auto reconcile.
    Luckily, I routinely export my all Transactions to Excel. In Excel I compared current checking transactions with an earlier file and found some transactions disappeared from the current account. Previous file showed those were payments other Q accounts. I went into those accounts and found that those transactions' category were into itself instead of my checking. I fixed the category, adjusted the checking opening balance and reconciled.
    Like the suggestion above, I had added the 'true' beginning balance in the account's Opening Balance transaction memo so I can go back and adjust them to the right amount in the future.
    As I've had QWin since 2008, I've archived transactions so many balances are a negative amount.
This discussion has been closed.