Share mismatch how to ignore

BOB139
BOB139 Member ✭✭
edited February 24 in Investing (Windows)
Every time I download from Fidelity it's showing this incorrect message.

How do I stop it? I do not want to create a placeholder.

Best Answer

  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    Answer ✓
    Edit the security details for the version of that security in your Quicken file.

    Uncheck the box for Matched with online security.  You might also check that your ticker is set as BRK.B in order to get current price quotes from Quicken's source in addition to the data sent by Fidelity.

    Next time you download, you should get the option to match the Fidelity version to your Quicken version.  (You can also get there via the Online center.)  

Answers

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    I suggest you uncheck the account in the Compare Portfolio window: Select Edit > Preferences...


  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    Answer ✓
    Edit the security details for the version of that security in your Quicken file.

    Uncheck the box for Matched with online security.  You might also check that your ticker is set as BRK.B in order to get current price quotes from Quicken's source in addition to the data sent by Fidelity.

    Next time you download, you should get the option to match the Fidelity version to your Quicken version.  (You can also get there via the Online center.)  
  • BOB139
    BOB139 Member ✭✭
    Actually I think I solved it.

    There were 2 placeholder transactions for this "same" security one for shares removed and another for shares added. I simply deleted them.

    I think it was related to the bug that switched my accounts to simple investing without my consent.
This discussion has been closed.