Vanguard - Download Error -28

System
System Member admin
This discussion was created from comments split from: Difficulty Connecting to Vanguard.

Comments

  • rselser
    rselser Member
    Since installing the new update,Version 6.5.3 (Build 605.42687.100), I have trouble connecting to Vanguard with a download error -28
  • Quicken Jared
    Quicken Jared Moderator mod
    rselser said:
    Since installing the new update,Version 6.5.3 (Build 605.42687.100), I have trouble connecting to Vanguard with a download error -28
    Hello @rselser,

    I am sorry to hear that you are experiencing this problem with connections. I thank you for reaching out to the Quicken Community for further support and discussion.

    Before we begin additional troubleshooting, I have a few questions about the problem. Do you notice any other error messages alongside the (-28) error? Also, when did this problem begin? Lastly what instance of Vanguard are you trying to link your accounts with when you select from the Bank List in Quicken, and what Connection Type are you using? 

    I look forward to your reply, and hope to continue following up with you about this, should you have the chance to check back in with us in this discussion.

    Thank you,

    Quicken Jared  
This discussion has been closed.