Quicken crashing after updates R38.26 and R38.29 - now works on R38.46 ?

gayblazejr
gayblazejr Member ✭✭
When I try to open it , crash! After over an hour on the phone with a lovely and knowledgeable Quicken tech she couldn't find an answer. AFterwards I found a posting where a quicken person had posted a patch Mondo 27.1.38.26_27.1.38.29. (apparently they neglected to tell their customer support staff) If I apply the patch, Quicken opens ( v. 38.29 build 27.1.38.29) and I can access my file and it works. But if I close out quicken and try to open it again - back to crash and having to redo the Mondo patch to get it to open. Quicken support, is there a fix?

Answers

  • Quicken Paloma
    Quicken Paloma Alumni ✭✭✭✭
    Hello @gayblazejr

    Thank you for reaching out to the Quicken Community. We apologize you are experiencing this issue. To obtain a better sense of the issue more information is needed. For instance, does the program tend to crash when you click on a certain section or while performing any specific tasks? Also, what version of Windows are you running? 

    Please elaborate further. Thank you!

    -Quicken Paloma
  • gayblazejr
    gayblazejr Member ✭✭
    Running Windows 10. Yesterday spent over an hour on the phone with a support person who was not able to determine what to do about the program crashing on startup. The two patches were available but neither she nor had been informed of them. Now I can open if I install the patch, but it doesn't "stick". Next time I open program it crashes again and continues to until I re-install the patch. So I have to keep reinstalling QW27.1.38.29M Patch. She gave me ticket number 9204011
  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    gayblazejr said:  Now I can open if I install the patch, but it doesn't "stick". Next time I open program it crashes
    After you open Quicken - what exactly do you do that tends to make it crash ?
    I used to have an issue, if I went to the Calendar after opening - it would crash -
    I then would start Quicken and then always open a Register before going to the Calendar ...   no probs...
    So... anything you can share to make the crash "repeatable" -

    QWin Deluxe Subscription - Win10
  • After updating to the latest update today, my Quicken Premier is also crashing. When I launch Quicken, I see the splash screen for a few seconds then the Quicken Crash Report pops up. I have tried holding Ctrl + Shift when launching, same error occurs and Crash Report pops up. I tried the mondo patch (QW27.1.38.29MPatch), still crashes. I have moved the Quicken data file to another location, launched Quicken, still crashes. I have reinstalled Quicken, still crashes on launch. I have uninstalled, ran QCleanUI, reinstalled, still crashed at launch. I also tried mondo patch 1.38.25, still crashed. I also make sure my anti-virus was disabled during the installs and launch attempts.

    I have filled out and submitted at least two crash reports.

    Quicken was previously working fine for me last weekend since I have been making sure everything is prepared in my accounts to do my taxes at the end of the month and now I can't even launch Quicken.

    Looking at the patch notes for R38.26 & R38.29, Quicken is aware that those updates were causing a crash:
    A crash was occurring for some users. (38.26)
    A crash occurred for some users after updating the Quicken version. (38.29)

    I am not sure what version of Quicken Premier (subscription) I was using prior to updating to 38.29 today.

    Computer Specs
    OS: Windows 11 Pro with latest updates
    CPU: Ryzen 9 3900X
    MB: Gigabyte Aorus X570 Ultra
    RAM: 64GB DDR4 3600 (4x16)
    Storage: 1 TB Samsung 980 Pro NVMe, 2 TB Samsung 970 Evo Plus NVMe, 8 TB WD RED HDD
    Video: ASUS RTX 3080 OC
    Anti-Virus: ESET Anti-Virus with latest updates

    Is it possible to get access to some of the older mondo patches to try rolling Quicken back further?

    Thanks.
  • Just a quick update. I was able to verify that the data file is not corrupted.

    My main computer (specs listed in previous post) has Quicken Premier (subscription) installed. Quicken is not working on this computer after multiple attempts to re-install. I even tried to uninstall using Revo Uninstaller 4 then reinstalling, still crashes upon launching Quicken with and without the data file being available.

    My laptop still has a copy of Quicken 2017 installed. I copied my Quicken data file from my main computer to the laptop and Quicken 2017 opened the data file just fine. It can no longer download transactions since those features expired in Aug 2020 but at least my data file is not corrupted.
  • gayblazejr
    gayblazejr Member ✭✭
    Thank you, SomeOtherPerson. I went through all that except a second computer with a Quicken CSR on the phone. We validated files, reinstalled, tried as administrator and not, etc. PSa56K2 - what do I do that makes it crash? Try to open the program without re-installing the patch.
  • retird
    retird Member ✭✭✭✭
    edited February 6
    @SomeOtherPerson... you asked: "Is it possible to get access to some of the older mondo patches to try rolling Quicken back further?"

    Somebody should share a link...  

    Saw this but didn't check it out...:

    You can download/install the Mondo patch from an earlier version. Replace the numbers in this link

    https://assistant.quicken.com/patch/QW27.1.30.21MPatch.EXE

    with the desired release. You can find the release numbers here:

    Updates and Release Notes for Quicken

    Windows 10 and Windows 11 (separate computers)..... Quicken Premier 20+ year user
  • Just a few more updates for today.

    == Virtual Machines ==
    I set up two virtual machines (VM), one with Windows 10 Pro and the other with Windows 11 Pro. I updated both instances with the latest updates.
    I disabled the internet connection on both VMs then installed Quicken R35.31 (which is what I got by downloading the installer from the Quicken website). After install, Quicken launched and did not crash. I copied my data file over to each instance and tried opening it, I could see Quicken open the file before showing the screen that an internet connection is not available.
    With the internet connections still disabled, I installed mondo patch 27.1.38.29 in both instances. Both instances of Quicken continued to open without crashing, I could see a flash of my accounts, then the screen that showed an internet connection is not available.
    I connected the Windows 11 instance to the internet, launched Quicken, signed into my account, then I could see my accounts without Quicken crashing.
    Both Quicken versions are showing R38.29

    == Main Machine ==
    I decided to try Quicken on my machine again today and I noticed that Quicken did not instantly crash. I had to sign in to Quicken to use the software so I did. I then loaded my last data file and it open. I checked the version and noticed the version is now R38.46. Quicken did not prompt me to update so I'm not sure when it upgraded from R38.29 to R38.46. I checked the Quicken Release Notes page and don't see a mention of R38.46. I checked my email and don't see anything from Quicken on the crash reports I submitted.
    I'm glad my copy of Quicken seems to be working again but I have no idea on how or when it updated itself. I'm a bit worried about this since after the last update I'd rather not have it auto or "stealth" update in the event that it might break the application for me again.
    Version R38.46 also has a new option called "Download Latest Version" in the Help menu.

    == Notes for other users ==
    I'm sorry, I have no idea what caused my Quicken to start working again or how it updated itself to a later version that is not mentioned in the release notes yet as of now (Feb 6, 2020 at 12:30 PM Pacific Time).
This discussion has been closed.