Resolution for error message "Cannot record transfer. You do not have a position in the destination

I get this error message now with every one-step update and have to manually accept every transaction. Any thoughts on a solution?

Answers

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi @billsmithers

    This error code sometimes occurs when you are trying to enter a transaction in a "single mutual fund" account.  To fix it, I suggest that you change that account as follows:

    1) Open the register for the account > Click on the "Gear" icon in the upper right > select "Edit account details"
    2) In the pop-up window - change the "Single mutual fund account" setting to "No" > then click "OK".

    Let me know how that goes.

    Frankx

                            Quicken Home, Business & Rental Property - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • Frankx - thank you for the reply. This is happening with credit card and bank accounts rather than with my mutual funds. I don't see the option for the action step you've suggested in the account details for these accounts.
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi again @billsmithers

    Yes, I understand.  However, the problem is most likely actually related to an investment type account - specifically a mutual fund and the setting I refer to above.  This could be a mutual fund that you've recently setup in Quicken, or possibly one that is not new, but the setting(s) have changed (either on purpose or by accident.  The "trigger" apparently is doing the One Step Update.

    I suggest that you review all of those types of accounts in your datafile - looking at the setting I mentioned above.

    Frankx

                            Quicken Home, Business & Rental Property - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • Thank you, Frankx - I've switched all of the mutual fund and 401k accounts to the simple method. We'll see if it works. Thank you again for the responses.
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi @billsmithers,

    I am afraid that you may have misinterpreted the steps I laid out for you.  I didn't want you to change to the "Simple Method" - I wanted you to change the "Single mutual fund account" setting to "No".  I suggest that you now first reverse the "simple method change" and then effect the correct one.

    See this Snip:


    Frankx

                            Quicken Home, Business & Rental Property - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    @billsmithers,

    I just noticed that your profile indicates you may be a Q Mac user.  But you posted your inquiry to a Q Windows category.  Which one are you?

    Frankx

                            Quicken Home, Business & Rental Property - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

This discussion has been closed.