Mutual Fund Transfer / Placeholder Error Message

Since the last update I'm getting the following message when updating brokerage accounts: "You cannot transfer into your mutual fund account prior to a placeholder transaction". I reviewed and deleted all placeholders and updated share balanced in my accounts. I validated my file. Still getting the same error message. Again, this only started after I installed the latest update.

Answers

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi @cdodsonva

    To stop this from happening, take the following steps:

    1) Go to "Edit" > "Preferences";
    2) On the left hand column of the pop-up - Click on "Downloaded Transactions";
    3) Click on the "Settings" button next to "Compare account portfolio after download";
    4) In the "Compare Portfolio" pop-up - Select "Clear All" > then click "OK" and then "Okay" again.

    Then try updating again.  Let me know how that goes.

    Frankx 

                            Quicken Home, Business & Rental Property - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • cdodsonva
    cdodsonva Member
    Thanks for the suggestion. Unfortunately I'm still getting the message "You cannot transfer into your mutual fund account prior to a Placeholder Transaction. Again, I have deleted all Placeholder Transactions but I'm still getting this message.
  • Williejeff
    Williejeff Member ✭✭
    I am getting the same message for 2 days.... ever since I installed the latest update... arrr....
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi @Williejeff

    To stop this from happening, I suggest that you take the ALL OF following steps:

    1) Go to "Edit" > "Preferences";
    2) On the left hand column of the pop-up - Click on "Downloaded Transactions";
    3) Click on the "Settings" button next to "Compare account portfolio after download";
    4) In the resulting "Compare Portfolio" pop-up  > Select "Clear All" > then click "Okay" and then "Okay" again.  Please make sure you hit both "Okay" buttons.
    5) Close down your Quicken file. Then reopen Quicken.

    Then try updating again. 

    Let me know how that goes or if you have any followups.

    Frankx 

                            Quicken Home, Business & Rental Property - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • Williejeff
    Williejeff Member ✭✭
    Frankx- thanks but to no avail... I did all the steps- there were no entries in the box to "clear" but I cleared it anyway. I'll keep searching for answers
  • fstoney
    fstoney Member
    Followed the steps but still getting the annoying error and it takes much longer than it used to. Can we revert to an earlier version? Seems like more things are going wrong. This used to be such a pleasure to use. Now, I dread opening it. Sorry for venting.
  • mfullmer
    mfullmer Member ✭✭
    What Frankx is saying is only going to prevent future placeholders, it's not going to help this problem as Quicken thinks you have some placeholders. I thought I had fixed this as I had 3 placeholders in two accounts. I clicked on the "enter amount" on the placeholder and it had me enter the transaction as new, which then Quicken deleted the placeholder. I closed down Quicken the restarted. I'm still getting the message and I have double checked and I have no placeholders in any accounts. Frustrating.
  • mfullmer
    mfullmer Member ✭✭
    edited February 9
    Ok, I just chatted with support. You may have some hidden placeholder transactions. After doing this, some more showed up which I'm now deleting these "hidden" transactions. Go to Edit/Preferences/Investment Transactions and click the "Show hidden transactions" option. Ok out then close and restart Quicken. That's where more showed up for me. I'm going to fix and then close and reopen and try updating again and I'll let you know.
  • mfullmer
    mfullmer Member ✭✭
    It worked! I'm not getting the error message any longer.
  • fstoney
    fstoney Member
    Worked for me too! Thanks mfullmer.
This discussion has been closed.