how do i fix the Net Worth report

hmday
hmday Member ✭✭✭✭
edited March 12 in Reports (Windows)
The networth report is generated with three intervals, all exactly the same. I had selected none on the interval option. Anyone else have this problem and/or know of a fix?

Answers

  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    Not sure what you mean - on the Graph - or the Report ?

    QWin Deluxe Subscription - Win10
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    What version of Quicken are you running? Where did you go to access this report? Are you saying that you have the interval set to None but you are seeing three Balances columns?

    I am running R38.29 and I do not see this problem using the report at Reports > Net Worth & Balances > Net Worth.
    QWin Premier subscription
  • hmday
    hmday Member ✭✭✭✭
    I am running 38.29
  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    WHOA .....
    QWin Deluxe Subscription - Win10
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Is this the stock Net Worth report from Reports > Net Worth & Balances > Net Worth, or is it a saved report, or one that you accessed in some other way? As I said, the stock report works OK for me.
    QWin Premier subscription
  • hmday
    hmday Member ✭✭✭✭
    Yes, it is from Reports/Networth & Balances/ Networth. However, it is the same regardless of how I generate the report. 
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    We are not seeing that problem.

    Does it work OK if you set it as Yearly / Current year / Month for example or some other interval?

    If you set the Interval back to None is it still bad?

    (I am thinking maybe it is not initialized correctly or something and if you use other settings then go back to the problem combination it might be OK)
    QWin Premier subscription
  • hmday
    hmday Member ✭✭✭✭
    I tried changing the interval but the problem persists
     
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Others have not reported this problem, so I suggest you try running the report on a different data file if you have one, or a new test file with a few transactions in it so you will have some net worth for the report to see.

    If the problem persists, uninstalling and reinstalling Quicken may fix it. 

    Please let us know what you find.
    QWin Premier subscription
  • hmday
    hmday Member ✭✭✭✭
    i created a test file, worked fine. Opened a backup file, worked fine. Because of the schwab mess the backup file resynced with schwab.  It downloaded 86 days of transaction for 4 acct. I had to delete 500 transactions downloaded to the schwab acct so as to avoid duplicates. Checked the networth report  periodically, all was fine. Then after I had completely finished I checked the report and the problem had returned. 
  • hmday
    hmday Member ✭✭✭✭
    FYI As a last ditch effort, I reinstalled Q the problem resolved. 
This discussion has been closed.