Fidelity & Vanguard Update Error for Last Several Days

For the last several days, I have received a OL-362-A error when attempting to update my Fidelity and Vanguard accounts. When I "Reset Account" for these accounts, the update will work immediately thereafter, but then following day I receive the OL-362 error again when attempting to update my Fidelity and Vanguard accounts. Any assistance would be appreciated!
Tagged:

Answers

  • Quicken Jared
    Quicken Jared Moderator mod
    gwforit said:
    For the last several days, I have received a OL-362-A error when attempting to update my Fidelity and Vanguard accounts. When I "Reset Account" for these accounts, the update will work immediately thereafter, but then following day I receive the OL-362 error again when attempting to update my Fidelity and Vanguard accounts. Any assistance would be appreciated!
    Hello @gwforit

    I am sorry to hear that you are experiencing this error. Thank you for reaching out to the Quicken Community to bring this matter to our attention.

    When you say that you attempted to use 'Reset Account', do you mean that you have deactivated and reactivated the accounts? To confirm whether or not this has already been attempted, I will go over the steps in this process below.

    First, deactivate the accounts:

    1. Open the Account List (Ctrl + A).
    2. Make sure to Show Hidden Accounts, if that option is available.
    3. Click Edit next to the affected account(s).
    4. Go to the Online Services tab and click Deactivate.
    Next, be sure to accept any and all transaction downloads:

        5. Verify that you have accepted all downloads
        6. Repeat steps 3 and 4 for all accounts linked to the financial institution reporting the error.
        7. Close/reopen Quicken 

    Finally, reactivate the accounts:
    1. Open the Account List (Ctrl + A).
    2. Click Edit next to the affected account.
    3. Go to the Online Services tab and click Set up now...
    4. Enter your bank credentials.
    5. Carefully review the Discovered accounts and Link them properly to avoid duplicate accounts and ensure transactions download to the correct accounts
    I hope this resolves the issue, and I look forward to hearing back from you about any updates, should you have the chance to check back in with us.

    Thank you,

    Quicken Jared 
  • gwforit
    gwforit Member ✭✭
    Thanks for you quick reply. To clarify, was I originally did was within "Edit Account Details", I selected "Online Services" and then "Reset Account". As I noted, that seemed to work, until the following day.

    Prior to receiving your response, I removed Quicken and reinstalled, and thus far, that seems to have solved the issue. However, if the issue surfaces again, I'll follow your suggestion to "Deactivate" the account.

    Thanks again!
  • Quicken Jared
    Quicken Jared Moderator mod
    gwforit said:
    Thanks for you quick reply. To clarify, was I originally did was within "Edit Account Details", I selected "Online Services" and then "Reset Account". As I noted, that seemed to work, until the following day.

    Prior to receiving your response, I removed Quicken and reinstalled, and thus far, that seems to have solved the issue. However, if the issue surfaces again, I'll follow your suggestion to "Deactivate" the account.

    Thanks again!
    @gwforit,         

    I am so happy to hear that the problem appears to have been resolved. Thank you for taking the time to follow up with me and provide your resolution, as well.

    Feel free to reach out to the Quicken Community with any additional comments or questions.

    Thank you,

    Quicken Jared 


This discussion has been closed.