Windows startup OSU prompt for vault password does not accept actual password

Mark Pedroia
Mark Pedroia Member ✭✭✭
Q Home, Business & Rental, R38.30 Build Win 10. This issue started about 3 weeks ago. The startup prompt for the password to the vault to initiate the one step update returned a password error. Hmm, tried several times, all failed. Went into Q, to check my password vault, yup I'm using the right password. Then disabled all the accounts and the schedule, even changed the password, no improvement. Validated, then Super Validated, no improvement. Did the entire "file-copy" and rebuilt the vault, again and the problem remains. Then, completely removed Q from my computer, ran the Clean UI and MSI utility, stripped EVERYTHING I could find related to Q. Rebooted. Downloaded the latest version (which I was already running). Did the file restore and I'm still experiencing the same issue. It's taken a lot of time for me to not advance this to a solution. Has anyone found a work-around to this problem? Thanks!


  • Mark Pedroia
    Mark Pedroia Member ✭✭✭
    Here are screenshots of the error at start-up of what should be a scheduled update
  • Quicken Paloma
    Quicken Paloma Alumni ✭✭✭✭
    Hello @Mark Pedroia

    Thank you for reaching out to the Quicken Community. We apologize you are having this issue. The detailed information and screenshot are greatly appreciated. Could you please attempt to reset your vault password? 

    To do this select Tools >Password Vault >Reset Vault. You will not be prompted to type in your previous password. Instead, you will be prompted to select a new password. 

    When you have a moment please attempt this and let us know how it goes!

    -Quicken Paloma
  • Mark Pedroia
    Mark Pedroia Member ✭✭✭
    Bingo, yes, I selected a very random and different password than previous and that solved it. I went too deep too fast, this was an easy fix that I didn't consider. Thank You!!
This discussion has been closed.