Bank of America Issue

I noticed recently that my Bank of America (BoA) e-Bill has not updated in a while.   It appears to be linked but no bills have shown up.  So, I unlinked it and tried to re-link it but it will not do so. Quicken asks for my name and password a few times and then says I am locked out by BoA.  I have called BoA and they confirmed I am NOT locked out.  I am able to update and link my BoA account under my credit cards and nothing shows as being locked.  That is, my credit card account is up-to-date and showing transactions daily.   This is solely an issue with e-Bills.  The BoA eBill is what I am unable to link.  Any one have similar issue and have a resolution?

Comments

  • GIWalt
    GIWalt Member ✭✭✭
    Tried again this AM.  This time I received two-factor authentication code and BoA eBill linked up.  No idea what happened over night.  Interestingly, the January invoice did not download but the February one did.
  • Quicken Jared
    Quicken Jared Moderator mod
    GIWalt said:
    Tried again this AM.  This time I received two-factor authentication code and BoA eBill linked up.  No idea what happened over night.  Interestingly, the January invoice did not download but the February one did.
    Hello @GIWalt,

    I am very happy to hear that the issue seems to have resolved itself. Thank you for reaching out again and letting us know about this turn of events.

    Had the January invoice been downloaded before and then deleted? 

    Feel free to reach out with any additional questions or concerns.

    Thank you,

    Quicken Jared 
This discussion has been closed.