Error message while syncing to Quicken Cloud

Mgeorge2001
Mgeorge2001 Member ✭✭
I received the message "Quicken encountered a server-side error while syncing your data [HTTP-504]. I also found the software added an adjusting balance to a date two months ago that I did not add. I am running Quicken Release R38.30.

Best Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Answer ✓
    Hello @Mgeorge2001,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    If you haven't already, I suggest resetting your cloud data and see if that may make a difference. However, before doing so, first, verify that the Dataset name and the File name match each other identically by navigating to Edit > Preferences > Quicken ID & Cloud Accounts (see below). 



    If they do not match, please click Edit dataset name and change the Dataset name to match the File name exactly the same (do not copy the file extension: ".QDF"). 

    Then, click OK in the preferences window and proceed to save a backup (just in case). From there, please follow the steps below to reset your cloud data.
    1. Navigate to Edit
    2. Preferences...
    3. Mobile & Web
    4. Make sure sync shows it's ON and click on Reset your cloud data 
    5. On the following screen you can leave the preselected option for "No, just reset my Cloud data", type Yes in the entry field to confirm, and click Reset
    6. Wait for the sync reset to finish
    7. Navigate to the Mobile & Web dropdown menu 
    8. Select Cloud Sync to resync your data and to make sure no errors occur
    Once that is done, see if the issue still persists.

    Let us know how it goes!

    -Quicken Anja
    Make sure to sign up for the email digest to see a round up of your top posts.

  • Mgeorge2001
    Mgeorge2001 Member ✭✭
    Answer ✓
    Thank you.

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Answer ✓
    Hello @Mgeorge2001,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    If you haven't already, I suggest resetting your cloud data and see if that may make a difference. However, before doing so, first, verify that the Dataset name and the File name match each other identically by navigating to Edit > Preferences > Quicken ID & Cloud Accounts (see below). 



    If they do not match, please click Edit dataset name and change the Dataset name to match the File name exactly the same (do not copy the file extension: ".QDF"). 

    Then, click OK in the preferences window and proceed to save a backup (just in case). From there, please follow the steps below to reset your cloud data.
    1. Navigate to Edit
    2. Preferences...
    3. Mobile & Web
    4. Make sure sync shows it's ON and click on Reset your cloud data 
    5. On the following screen you can leave the preselected option for "No, just reset my Cloud data", type Yes in the entry field to confirm, and click Reset
    6. Wait for the sync reset to finish
    7. Navigate to the Mobile & Web dropdown menu 
    8. Select Cloud Sync to resync your data and to make sure no errors occur
    Once that is done, see if the issue still persists.

    Let us know how it goes!

    -Quicken Anja
    Make sure to sign up for the email digest to see a round up of your top posts.

  • Mgeorge2001
    Mgeorge2001 Member ✭✭
    Answer ✓
    Thank you.
This discussion has been closed.