Not all categories show up in register when entering transaction.

christammy
christammy Member ✭✭
When I enter a transaction in my register, not all of the categories are displayed. How do I fix this? I also need to enter my paycheck as a routine deposit and want to record all deductions and taxable line items but not all of the categories are displayed so I cannot. Any help would be much appreciated. I have searched the Q&A and can't find anything.

Answers

  • RickO
    RickO SuperUser, Mac Beta Beta
    What version of Quicken are you using on which operating system?

    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • christammy
    christammy Member ✭✭
    Quicken Premier Version 6.6.1 (Build 606.43210.100), macOS Monterey 12.2.1, Macbook M1 Pro.
  • RickO
    RickO SuperUser, Mac Beta Beta
    Your forum profile says QWin. You might want to update that.

    Are you saying that the dropdown list in the Category field when entering a new transaction manually is missing categories? If you start typing the first few characters of the category, does it appear then? If you open menu Window > Categories, do you see them there? Can you post screenshots for comparison?
    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • christammy
    christammy Member ✭✭
    Yes, that's exactly what I am saying. In the drop down menu the categories do not appear, even when I start typing. When I go to Window > Categories, all the categories are there. It seems to only be missing in the transaction register? I am a recent Mac convert so I thought some categories may be "hidden", like on the Win version?
  • RickO
    RickO SuperUser, Mac Beta Beta
    edited March 12
    There is no option on QMac to hide categories, so that's not it.

    A couple of thoughts:
    1. Have you scrolled all the way down the popup list to see if they are at the bottom?
    2. You might want to try renaming a couple of these to start with a a letter instead of "_" and then test. It might be some strange glitch caused by starting with underscore that is causing this. Would make sense that maybe nobody else has run into it before.
    Also strange that in your Categories window, the first one I see that doesn't start with _ is QualDivInc, not one of the many that start with A in the dropdown. This is even though it's sorted by Name and Show All Categories is selected. I wonder if changing the Show All Categories to something else and back would fix that.
    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • christammy
    christammy Member ✭✭
    Yep, I scrolled all the way to the bottom, still not there. I did rename a few to begin with a letter, still didn't help. Could this be caused by converting my Q data from Win to Mac? If you take another look at the screenshot from the register, you can see that there are a few categories at the top that begin with _ at the beginning. Im wondering about removing the quicken app from my Mac and doing a clean install?
  • RickO
    RickO SuperUser, Mac Beta Beta
    I really don't think reinstalling the app is going to have any affect.

    I don't have direct experience, but data conversion from Win to Mac has been known to be funky/glitchy.

    Try this: create a new category with a name starting with a letter. See if it shows up. If it does, then merge (using the Categories window tool) new one with an old _ one, keeping the new name. See if that shows up. If that works, then you will probably have to do it for every one. A pain, but a path to recovery.


    Quicken Mac Subscription; Quicken Mac user since the early 90s
This discussion has been closed.