Keyboard mapping

GlenB
GlenB Member ✭✭
My old PC keyboard had a numeric keypad on the right side and I used the + and - keys there to change the date fwd/back. My new PC just has the QWERTY keyboard, no numeric keypad. Now the + and - keys do NOT change the date. Anything I can do about that?

Best Answer

  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    edited March 12 Answer ✓
    What is your "short date format" in Windows? Quicken prefers slashes, e.g., M/d/yy. I can get movement like you are seeing if I use hyphen, as in dd-MM-yy.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.

Answers

  • NotACPA
    NotACPA SuperUser ✭✭✭✭
    The Plus and Minus keys, on the top row with the number keys, can still be used to change the date fields.
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • GlenB
    GlenB Member ✭✭
    That was my expectation, but that is not what is happening. Instead, on a date field, it just moves the highlight to the next field ... from day to month to year.
  • NotACPA
    NotACPA SuperUser ✭✭✭✭
    Curious.  Because I tested it in my Q before I wrote my reply.  And the -/+ keys advance the dates in my file whether I've also depressed the Shift key, or not.
    Is it possible that you've got some other keyboard mapping that's kicking in, and causing your results?  Because I'm not aware of anything in Q that would cause the results that you're getting.
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    edited March 12 Answer ✓
    What is your "short date format" in Windows? Quicken prefers slashes, e.g., M/d/yy. I can get movement like you are seeing if I use hyphen, as in dd-MM-yy.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • GlenB
    GlenB Member ✭✭
    edited March 12
    Good thought Rocky! My short date format on the machine where it works was m/dd/yyyy. But on the machine where it fails the setting is yyyy-mm-dd. That's what the default regional setting was for my new Win 11 installation. So I switched that up and all is well again. Thanks!
This discussion has been closed.