Canada One Step Update Issue

One Step Update had been working flawlessly. A couple weeks ago it stopped. The update screen appears, but I never see a 2-factor alert to approve the sign in like I usually do. A few seconds later it shows the update summary with the current date and time, and no transactions downloaded.

I was speaking with a friend who also uses quicken and hers stopped updating at the same time as mine did. I was going to call support but had to wait for Monday. When I tried OSU so i'd be ready with messages on the screen for the call, it prompted and updated like normal. Called my friend and hers worked too (except TD Bank for some reason).

A week later and mine is not updating again. Before I could ask my friend, she said that hers was not working again. This cannot be a coincidence. There must be something going on with the update process.

Anyone else seeing the same, or know anything?
Thanks.

Answers

  • Quicken Jared
    Quicken Jared Moderator mod
    One Step Update had been working flawlessly. A couple weeks ago it stopped. The update screen appears, but I never see a 2-factor alert to approve the sign in like I usually do. A few seconds later it shows the update summary with the current date and time, and no transactions downloaded.

    I was speaking with a friend who also uses quicken and hers stopped updating at the same time as mine did. I was going to call support but had to wait for Monday. When I tried OSU so i'd be ready with messages on the screen for the call, it prompted and updated like normal. Called my friend and hers worked too (except TD Bank for some reason).

    A week later and mine is not updating again. Before I could ask my friend, she said that hers was not working again. This cannot be a coincidence. There must be something going on with the update process.

    Anyone else seeing the same, or know anything?
    Thanks.
    Hello @randy16randy,       

    I am sorry to hear about this issue with One Step Update suddenly failing. Thank you for speaking with us here on the Quicken Community about this problem.

    How often do you save backups? You can do this anytime by going to File > Copy or Backup File in the upper menu at the top of the screen while Quicken is open. Provided that a recent backup is available, try restoring from a backup just prior to when this problem emerged by going to the same menu mentioned before and selecting File > Restore a Backup File.

    I look forward to hearing any updates from you regarding the situation, if at all possible.

    Thank you,

    Quicken Jared 
  • randy16randy
    randy16randy Member
    Thanks Jared. It does seem that the answer is restoring from a backup.

    I very much do NOT want to have to go back to a previous point and redo transactions, however thought I’d do some playing around last night and now it is working.

    • I saved a fresh backup to a different folder than the normal backups, so I’d have a fresh file.
    • I restored a backup from 2 weeks ago (Feb 26) as that is before I had issues.
    • I told it to download transactions and received a prompt on my phone about the login as I should (I was not seeing a prompt when it wasn’t working). Interestingly, before I could authenticate the request, it did the download anyway.
    • I restored my current backup and tried updating again. That also worked for me.
    • I reconciled my accounts and all looks good.
    • This morning, I tried another download and that also worked.

    So I got the best of both worlds. Fix the problem AND keep my data.
    -Randy- :)
This discussion has been closed.