Register Download Transactions

Larryo996
Larryo996 Member
Register Download Transactions has disappeared on my register. It shows up in two of the three registers I've got. See attached screenshots.

Comments

  • Quicken Jared
    Quicken Jared Moderator mod
    Larryo996 said:
    Register Download Transactions has disappeared on my register. It shows up in two of the three registers I've got. See attached screenshots.
    Hello @Larryo996

    Thank you so much for providing those informative screenshots. I am sorry to hear about this issue with the Downloaded Transactions tab disappearing.

    What account type(s) are you noticing these issues with? Is this an investment? Also, are you experiencing any connection errors with these accounts?

    Next, try restoring from a backup just prior to when this issue emerged. We recommend saving a backup often by going to File > Copy or Backup File... in the upper menu at the top of the screen. If this has been done regularly, you can restore from a backup saved recently by going into the same menu and selecting File > Restore a Backup File... to see if this issue continues.

    I look forward to any replies you may be able to provide, should you have the opportunity to check back with us once more.

    Thank you,

    Quicken Jared 
  • UKR
    UKR SuperUser ✭✭✭✭✭

    The Bill and Income Reminders tab and the Downloaded Transactions tab do not show at the bottom of the register if the account has been set to "automatically accept downloaded transactions into your register".

    Where are the "Auto-accept downloaded transaction" settings?

    There are two places where this is controlled in Quicken for Windows:
     - Globally, for all accounts, in Edit / Preferences / Downloaded Transactions
     - For each account individually, the global setting can be overridden from the Edit Account Details screen, Online Services Tab. Look for blue text "Automatic Entry is: ON / OFF". Click the text to change the setting.

  • Larryo996
    Larryo996 Member
    Issue resolved. Thanks to all for all the feedback. I had to change the "Online Services" automatic entry is: off
This discussion has been closed.