DL Trans auto-added to register when "Automatically add" is off

Cris Williams
Cris Williams Member ✭✭✭✭
Downloading transactions from Fidelity. "Automatically add to investment transactions lists" is unchecked. Transactions are being added to the register automatically anyway.

I recall seeing this topic posted in the past but apparently my Quicken forum search skills suck so asking again.

Is something broken or am I missing a config option somewhere?




Comments

  • UKR
    UKR SuperUser ✭✭✭✭✭

    There are two places where auto-accept is controlled in Quicken for Windows:
     - Globally, for all accounts, in Edit / Preferences / Downloaded Transactions
     - For each account individually, the global setting can be overridden from the Edit Account Details screen, Online Services Tab. Look for blue text "Automatic Entry is: ON / OFF". Click the text to change the setting.

  • Cris Williams
    Cris Williams Member ✭✭✭✭
    UKR said:

    There are two places where auto-accept is controlled in Quicken for Windows:
     - Globally, for all accounts, in Edit / Preferences / Downloaded Transactions
     - For each account individually, the global setting can be overridden from the Edit Account Details screen, Online Services Tab. Look for blue text "Automatic Entry is: ON / OFF". Click the text to change the setting.

    Thanks. That was it. Not sure how they got turned on. Have had them off for years and suddently they're on. Wondering if an update did that.
This discussion has been closed.